PhotoRec seems to be frozen

Using PhotoRec to recover lost data
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read
Posts: 1
Joined: 22 Sep 2012, 18:07

PhotoRec seems to be frozen

#1 Post by Benni502 »


I used PhotoRec today to recover accidentally deleted tif-files, and it worked fine, recovering almost half of the stuff I wanted. After a while I checked again and saw this screen. Wondering why the show wasnt going on I tried to stop the thing, but it wouldn't react.


Closing the terminal did the job, but when I reopened PhotoRec and asked to resume the recovery, the same screen came on, as before not ractng to the "stop" command.

Any ideas? Thanks in advance.

User avatar
Site Admin
Posts: 5432
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France

Re: PhotoRec seems to be frozen

#2 Post by cgrenier »

Bad sectors may cause the OS (and PhotoRec) to run very slowly/freeze. On Linux, the "dmesg" command can be use to see the lastest kernel information including I/O errors; I don't know the equivalent for Mac OS X.