Just lost 1 TB of stuff

How to use TestDisk to recover lost partition
Post Reply
Message
Author
cappagrigia
Posts: 1
Joined: 24 Sep 2012, 22:46

Just lost 1 TB of stuff

#1 Post by cappagrigia » 24 Sep 2012, 23:12

Hi guys,

I'm not british or american so my english may be bad.

I've got an external WD Elements 1023 (1 TB). This morning I plugged it into my notebook's usb port and it took several minutes before my pc loaded it. Then Windows 7 told me to format the drive cause it's blank. Same thing on other PCs.

So i have been running testdisk all day. First times it showed me some messages about some mismatches on head's number and something I do not remember. Two or three attempts later (I did not write anything) those messages were gone and now the following stuff is all I can give you. I can't attach log file because it's over 1,700,000 kb :shock:

Image

Image

I changed head to 255 and sectors to 63

Image

Image

Image

Image

This is what advanced shows:
Image

Sponsored links

Lito
Posts: 83
Joined: 08 Sep 2012, 06:58

Re: Just lost 1 TB of stuff

#2 Post by Lito » 28 Sep 2012, 15:32

I can see that you are runnning TestDisk, from a Users\Dektop (Paolo).
You will need to run it as the Administrator. Select the file for TestDisk, then right hand click and choose Run as the Administrator. You might need to provide a password.
Other way of running it would be from a Knoppix CD or DVD that you can get for free in the web.
Because you will then run a different Operating System, the restrictions placed by Windows on files will not apply.

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests