Freeze when trying to recover USB drive Topic is solved

How to use TestDisk to recover lost partition
Locked
Message
Author
vortex11
Posts: 2
Joined: 09 Oct 2012, 02:48

Freeze when trying to recover USB drive

#1 Post by vortex11 » 09 Oct 2012, 03:06

I am running TestDisk trying to recover a Corsair USB 3.0 drive, 32 GB. Windows sees the drive as not formatted.

The "select media" page correctly sees the drive and its capacity. On the next page, I select "Intel". "Analyze" produces the result "Partition sector doesn't have the endmark 0xAA55". When "Quick Search" is selected, the search runs and the program always hangs. Most often it hangs at cylinder 1044, but it has also hanged at other cylinder values (eg 1540, 3350, etc). Anyone have suggestions on what to try?

I have tried multiple USB ports and compatibility settings for the software, no difference.

Photorec DOES see one main partition and successfully recovers files, just not the file types I need. What gives?

Sponsored links

Lito
Posts: 83
Joined: 08 Sep 2012, 06:58

Re: Freeze when trying to recover USB drive

#2 Post by Lito » 09 Oct 2012, 21:24

You could try IsoBuster.
Have a go with their trial software.
Purchasing is a good thing for future uses and is not very expensive.
Is one of the few tools that allows to extract the boot files out of a Windows CD/DVD for slipstreaming your installation disk. You can also build your own CD/DVD to boot into Windows and run your own choice of tools.

It also will be a good idea to create a folder beforehand, either in an internal or external disk drive, to save any files you may find.

Best of luck

vortex11
Posts: 2
Joined: 09 Oct 2012, 02:48

Re: Freeze when trying to recover USB drive  Topic is solved

#3 Post by vortex11 » 11 Oct 2012, 03:00

Thanks. After inserting the USB stick about a hundred times in various computers, on the 101st try it came up with the Windows "repair disk" option. I ran the checkdisk and was able to recover 98% of my files. Big advantage over what I got before with PhotoRec was the folder and file names were retained.

Locked

Who is online

Users browsing this forum: No registered users and 0 guests