hangs 6 hours in

Using PhotoRec to recover lost data
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Posts: 1
Joined: 10 Oct 2012, 16:13

hangs 6 hours in

#1 Post by dan045 »


I'm using photorec 6.13 on Ubuntu 12.04 (64 bit). I have a 1000GB hfs+ partition I recovered from a failing disk with dd_rescue. photorec has started to do a great job, but it always hangs (interface freezes completely, left it for over an hour with no updates) after about 6.5 hours.

When I run photorec again in the same way, it asks if I want to 'Continue previous session', to which I say Yes, but unfortunately this doesn't seem to work properly, as it starts from the beginning and finds the same files as in recup_dir.1 and up.

I've tried running with the low memory (this is a 2GB system).

Can anyone suggest anything that might help? Photorec is doing a great job, but the bits I really need are likely right at the end of the drive...

Thanks in advance,

User avatar
Site Admin
Posts: 5432
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France

Re: hangs 6 hours in

#2 Post by cgrenier »

Do you have the same problem when using PhotoRec 6.14-WIP ?

Posts: 2
Joined: 29 Oct 2012, 12:06

Re: hangs 6 hours in

#3 Post by shawnwoods »

Mine office PC presents the similar problem and its so much irritating if it hangs during important work. I am also searching for solution. Hope I'll get here.