Recover on-board Raid 5 array

How to use TestDisk to recover lost partition
Post Reply
Message
Author
ss911der
Posts: 2
Joined: 17 Nov 2012, 14:18

Recover on-board Raid 5 array

#1 Post by ss911der » 17 Nov 2012, 14:29

Hello!

Yesterday while starting up my computer, only 1 out of 3 drives showed as a member disk. The two other drives were non-members and Intel Rapid Storage didn't put the drives back into the array.
Following some instructions that I read, I made the only drive that was a member a non-member, then I recreated the Raid 5 array using the CTRL I method before Windows booted.
I then went and uninstalled Intel Rapid Storage. After doing so and rebooting, I ran TestDisk, and after many hours, I was unable to find a partition, so I went into Disk Management and allowed it to make the GPT disk.
My array consists of 3x 2 TB drives on the onboard ICH10.
Did I miss a step?
What other suggestions should I try?

If I am able to get the partition and data back, there will be a reward.
Thanks!

Sponsored links

ss911der
Posts: 2
Joined: 17 Nov 2012, 14:18

Re: Recover on-board Raid 5 array

#2 Post by ss911der » 19 Nov 2012, 04:23

Quick update,
I selected the EFI partition option and wrote to the drive (which was recommended) instead of intel and once I restarted and Windows was loading, it told me a chkdsk needed to be ran. I went ahead and did so and it took almost 3 hours. A lot of folders are empty and there is quite a bit of data in the found.000 directory. I see the drive now in Windows. Was something done incorrectly?

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests