Raid0 Problem HELP!!! Topic is solved

TestDisk benutzen um verlorene Partitionen wiederherzustellen
Message
Author
Jaegerismus
Posts: 17
Joined: 15 Mar 2012, 21:23

Re: Raid0 Problem HELP!!!

#21 Postby Jaegerismus » 28 Mar 2012, 20:40

Hallo Fiona,

ich habs gerade gelesen und die Deeper Search abgebrochen und bin wie beschrieben vorgegangen.
Hier die Screenshots:
snp4.PNG
snp4.PNG (77.92 KiB) Viewed 1372 times

dann konnte ich erst, nachdem ich EFI angeklickt habe NTFS auswählen. Passt das soweit?
snp5.PNG
snp5.PNG (79.42 KiB) Viewed 1372 times

dann
snp6.PNG
snp6.PNG (77.61 KiB) Viewed 1372 times

und in dem Menü bin ich gerade. Soll ich nun auf Boot gehen?

Sponsored links

Jaegerismus
Posts: 17
Joined: 15 Mar 2012, 21:23

Re: Raid0 Problem HELP!!!

#22 Postby Jaegerismus » 28 Mar 2012, 20:50

....so, habs grade mal mit "List" probiert. Da kommt nichts. Danach bin ich auf Boot gegangen.
snp7.PNG
snp7.PNG (78.75 KiB) Viewed 1371 times


Was nun??? :?:

Jaegerismus
Posts: 17
Joined: 15 Mar 2012, 21:23

Re: Raid0 Problem HELP!!!

#23 Postby Jaegerismus » 28 Mar 2012, 21:22

.... :oops: wer lesen kann ist klar im Vorteil...
habe jetzt MS DATA ausgewählt...allerdings das gleiche Ergebnis:
snp8.PNG
snp8.PNG (106.62 KiB) Viewed 1366 times

User avatar
Fiona
Posts: 2839
Joined: 18 Feb 2012, 17:19
Location: Ludwigsburg/Stuttgart - Germany

Re: Raid0 Problem HELP!!!

#24 Postby Fiona » 28 Mar 2012, 21:28

Gehe mal auf Rebuild BS und lasse es laufen.
Wenn es genau gleich zu vorher ist, kann es sein, das der Pfad zum Dateisystem gefunden wird und deine Daten anzeigt.
Weiß ich aber nicht und wäre wünchenswert.
Wenn es fertig ist und etwas gefunden hat, siehst du das Menü List.
Gehe darauf und teile mit ob du deine Daten siehst.
Erst wenn du dann explizit bei Write bestätigst, würde der Bootsektor geschrieben werden.
Ansonsten nimmst du keine Änderungen vor.
Ist ein Versuch einer schnelleren Alternative! ;)
Wenn es zu lange dauert, kann es sein, das nichts gefunden wird.
Breche dann ab und teile es mit.

Jaegerismus
Posts: 17
Joined: 15 Mar 2012, 21:23

Re: Raid0 Problem HELP!!!

#25 Postby Jaegerismus » 28 Mar 2012, 21:35

:o Ich habe Rebuild BS geklickt ...
snp9.PNG
snp9.PNG (84.12 KiB) Viewed 1365 times

und auf List geklickt...
spn10.PNG
spn10.PNG (99.05 KiB) Viewed 1365 times


....das sind sie :D ....ich hab mich nicht getraut weiter zu machen und warte auf Deine Anweisungen....

Jaegerismus
Posts: 17
Joined: 15 Mar 2012, 21:23

Re: Raid0 Problem HELP!!!  Topic is solved

#26 Postby Jaegerismus » 28 Mar 2012, 21:48

:mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen:

Ich hab den BS neu geschrieben.....es ist wieder alles da....... :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol:

Tausend Dank für Deine Hilfe. Ich gehe jetzt mal auf die Suche nach einem Donate Button um euch meine Dankbarkeit zu zeigen............

DANKE :D MAY THE FORCE BE WITH YOU


Return to “Partitionen wiederherstellen”

Who is online

Users browsing this forum: No registered users and 0 guests