"missing operating system"

Using TestDisk to repair the filesystem
Post Reply
Message
Author
cantfixit
Posts: 1
Joined: 29 Dec 2012, 16:00

"missing operating system"

#1 Post by cantfixit » 29 Dec 2012, 17:50

I have a Dell Studio 540 w/HD C:& D:. Software pre-installed w/recovery data on drive d: No recovery/install CD/DVD supplied. On recent boot(with a room full of spectators) an unusual screen appeared. I later discovered it to be American Megatrends who just happens to be the maker of the BIOS setup. Being distracted, I simply re-booted. I then got the "no operating system detected" mssg. I will skip the many things I have tried and only give the results I have found. This may give someone with more experience a quick clue to my problem.
1. BIOS recognizes both drives, indicates they are ready.
2. Seagate(SeaTools) diagnostics recognizes both drives and PASSED them on SHORT & EXTENDED tests.
3. F12, on start-up, only gives me access to a limited automated diagnostics. Everything passes.
4. TestDisk simply tells me NO HARD DRIVE DETECTED. Until I discovered this website, I had no idea the capabilities of of the program if it were to detect the drive. It simply stops at this point.
5. Downloaded user and service manual from Dell. Found that F8, on start-up, should put me in recovery mode. Nothing happens.
6. Using the Command Prompt, I found that very few of the once familiar DOS commands were available.
7. Decided that, being "brain-dead" and having very little recent repair experience, it is time to call for HELP!
Thanks, in advance!

Sponsored links

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests