WD My Passport Unable to Access

How to use TestDisk to recover lost partition
Post Reply
Message
Author
Eddfsf
Posts: 3
Joined: 03 Jan 2013, 16:52

WD My Passport Unable to Access

#1 Post by Eddfsf » 03 Jan 2013, 16:59

Hi All,

I did try WD forums but nothing, and the internet all say come to CGSecurity - so here I am!

Over the weekend I was backing up to my WD My Passport 500Gb and an error occurred half way through the backup. After this the drive became inaccessible and froze my home py running Vista 64bit.

I have brought the drive in to work and for the past 6 hours it has been scanning testdisk and could not find any partition. To my embarrassment I cannot remember partitioning the drive when purchasing. It was a "plug and dump" when it arrived and so has been the case over the past year.

I will say though, my work pc running Windows 7 advises that the drive must be formatted to be able to use it. I have cancelled this notification every time.

I have to admit not to understanding what I should be doing, naturally the drive includes a lot of personal data I do not wish to lose.

Can anyone hep? After analyzing the disk it asked me to add a partition and have me the option for Cylinder etc. then I was lost!

Thanks everyone in advance

Sponsored links

Eddfsf
Posts: 3
Joined: 03 Jan 2013, 16:52

Re: WD My Passport Unable to Access

#2 Post by Eddfsf » 04 Jan 2013, 11:09

HI all,

I have run Photorec and it reports "error reading drive" all through the test. Windows keeps throwing up the "Must Format Disk" every 2 minutes or so.

I have tried to run the Utilities tool in testdisk and it advises no partition exists....."is she dead Jim?"

User avatar
Fiona
Posts: 2836
Joined: 18 Feb 2012, 17:19
Location: Ludwigsburg/Stuttgart - Germany

Re: WD My Passport Unable to Access

#3 Post by Fiona » 04 Jan 2013, 15:42

I can't judge anything without diagnose.
A screen shot from TestDisk Analyse would be helpful, because it's your current partition structur/table.
Another suggestion is, don't put it out of its enclosure.
Most external WD-disks are hardware encrypted.
Not even the user noticed that.
You also can diagnose your disk and copy and past the content of the testdisk.log.
If you experience any trouble, your current partition structur/table would be ok.

Fiona

herusuhartanto
Posts: 1
Joined: 05 Jan 2013, 14:58

Re: WD My Passport Unable to Access

#4 Post by herusuhartanto » 05 Jan 2013, 15:29

Hi

i had the similar problem, i used testdisk with advance option, my 500 G WD my passport was identified as 2198 GB, and after about 8 hours running testdisk with advance option, no partition is detected. Then i run photorec, the screenshot is as follow
photo-rec-613-wd-mypassport.png
photo-rec-613-wd-mypassport.png (58.55 KiB) Viewed 1919 times
after it finished, no files is found.

thanks for any help

rgrds --Heru

weeki
Posts: 1
Joined: 05 Jan 2013, 14:15

Re: WD My Passport Unable to Access

#5 Post by weeki » 05 Jan 2013, 16:41

Hi Fiona,

I read some of your replies in the forum and I still can't solve my problem.. >.<
So I finally decided to bother you here, hope you don't mind..

My PC(desktop) went blue screen the other day while my WD 2TB HDD is plugged into it, then it keep restart & shutdown..
After I shutdown everything and plug the External HDD to my laptop, the drive is detected but the drive doesn't show..
after several search, I went to Disk Management to initialize the drive but it pops up warning and ask to format to continue..

I end up formatted the disk and hope that some recovery software could help to recover my data..but I had tried Recuva & it can't recover my data..so I search for helps online and I came across with Test Disk..

Here are my screenshots for the result:
Image
Image

I'd continued until Write & restart my computer then I don't know how to continue..
The HDD seems still not working..Please help me with this..

* I also encounter the problem where it says the disk is too small for recovery etc..

Thank you in advance.

Eddfsf
Posts: 3
Joined: 03 Jan 2013, 16:52

Re: WD My Passport Unable to Access

#6 Post by Eddfsf » 11 Jan 2013, 11:52

Hi,

as with the other people above - Test disk reports errors on reading the drive, and no partitions found.

I have found that the drive is reporting as "raw"

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests