Partitionstabelle nach Standby leer Topic is solved

TestDisk benutzen um verlorene Partitionen wiederherzustellen
Message
Author
luciodigitale
Posts: 17
Joined: 26 Feb 2012, 18:51

Re: Partitionstabelle nach Standby leer

#11 Postby luciodigitale » 28 Feb 2012, 00:08

Liebe Fiona,

hier die Ergebnisse:

Image

Uploaded with ImageShack.us

Bei den Partitionen 3 (NTFS 2059-4118),5 (2059-51150), bei 9 habe ich keine Rückmeldung erhalten.
Bei den anderen bekam ich meine Dateien zu sehen.

Sponsored links

User avatar
Fiona
Posts: 2839
Joined: 18 Feb 2012, 17:19
Location: Ludwigsburg/Stuttgart - Germany

Re: Partitionstabelle nach Standby leer

#12 Postby Fiona » 28 Feb 2012, 00:28

Komisch, bei dein Bild ist die Geometrie jetzt falsch?
Hatte doch vorher gepasst?
Der Wert 97 bei Disk rechts ist falsch und sollte 255 sein.
Weiß nicht warum.
Hier vorher;
http://www.screenshots.cc/show/57569/jrh34

Kannst du im Menü Geometrie einstellen.
Stelle dann bitte deine Festplatte, wenn du deine Daten auf der ersten Partition ACER siehst und deine Geometrie passt, so wie beschrieben wiederher.

Noch eine Frage;
Hattest du ein Downgrade auf WinXP damals von Vista gemacht?

Viele Grüße

Fiona

luciodigitale
Posts: 17
Joined: 26 Feb 2012, 18:51

Re: Partitionstabelle nach Standby leer

#13 Postby luciodigitale » 28 Feb 2012, 16:04

Liebe Fiona,

zunaechst vielen Dank fuer deine Muehe und deine genaue Anleitung. Ich bin ihr gefolgt und habe schon einen ersten Erfolg verbucht!
Habe Disk auf 255 gesetzt, dann die vertiefte Suche ausgefuehrt, die PQService Partition als Typ 12 angegeben und als Primaer gesetzt. Die erste NTFS Partition mit Daten habe ich bootbar gemacht und anschliessend mit "Write" bestaetigt. TestDisk hat ueber nicht-identische irgendwas gemeckert, daraufhin habe ich wie angegeben im Menu "Backup BS" ausgewaehlt. Anschliessend habe ich die MBR schreiben lassen, Testdisk beendet und den PC heruntergefahren.
Beim Neustart war ich wirklich beeindruckt: GRUB ist logischerweise verschwunden und XP hat problemlos die letzte Sitzung wiederaufgenommen!!! Jubel und Freude waren aber leider nicht von Dauer: Nachdem ich das System heruntergefahren und neu gestartet habe, hat er sich aufgehaengt. Er bootet, ich krieg das XP-Logo yu sehen, doch bald darauf verschluckt er sich. Auch in den gesicherten Modus laesst er sich nicht hochfahren.
Woran koenntest das nun liegen? Inzwischen habe ich wieder ein "Deep Search" gestartet.

Vielen Dank im voraus,

Lucio

P.S.: keine Ahnung wieso meine Partitionen wie auf Win7 aussehen, XP war als BS von Haus aus drauf, habe kein Downgrade gemacht.

luciodigitale
Posts: 17
Joined: 26 Feb 2012, 18:51

Re: Partitionstabelle nach Standby leer

#14 Postby luciodigitale » 28 Feb 2012, 17:26

Hier noch ein Screenshot von der Analyse NACH den fehlerhaften Bootversuchen (wurden immer mit Bluescreen beendet):
Image

Uploaded with ImageShack.us

User avatar
Fiona
Posts: 2839
Joined: 18 Feb 2012, 17:19
Location: Ludwigsburg/Stuttgart - Germany

Re: Partitionstabelle nach Standby leer

#15 Postby Fiona » 28 Feb 2012, 17:41

Deine Acer-Partition wird ja zweimal gelistet.
Werden bei der anderen Partition auch deine Daten gelistet?
Wenn ja!
Wiederhole mal die Prozedur und nehme die andere Acerpartition.
Wenn der Pfad vom Bootsektor zum Dateisystem nicht stimmt, kann es so was verursachen.
Der Anfang ist ja bei beiden gleich, nur das Ende der Partition ist unterschiedlich.
Ist nur ein Test.
Führe kein chkdsk oder etwas anderes aus, um keine Änderungen am Dateisystem vorzunehmen.
Du kannst dann immer noch das vorige wiederherstellen.

Ansonsten, kommt Vorschlage, wichtige Daten zu sichern und nach Backup chkdsk.
Kommt aber erst später!

Teile es mit.

Viele Grüße

Fiona

luciodigitale
Posts: 17
Joined: 26 Feb 2012, 18:51

Re: Partitionstabelle nach Standby leer

#16 Postby luciodigitale » 28 Feb 2012, 19:27

Hallo Fiona,

seltsamerweise erhalte ich bei beiden Partitionen den gleichen Fehler: PC bootet, XP logo erscheint und kurz danach kommt ein Bluescreen, anschliessend ein Neustart.

Vielleicht sollte ich in die Acer-Partition booten und dort eine Wiederherstellung versuchen?

LG,

Lucio

User avatar
Fiona
Posts: 2839
Joined: 18 Feb 2012, 17:19
Location: Ludwigsburg/Stuttgart - Germany

Re: Partitionstabelle nach Standby leer

#17 Postby Fiona » 28 Feb 2012, 20:23

BSOD (Blue Screen of Death) ist zumeist ein Speicherfehler und betrifft Windows Kernel.
Kann Fehler im Dateisystem sein aber auch ein Treiber etc..
Kannst du deine wichtigen Daten über deine LiveCD sichern?
Du könntest dann über die Wiederherstellungskonsole chkdsk Laufwerksbuchstabe: /r testen.

Viele Grüße

Fiona

luciodigitale
Posts: 17
Joined: 26 Feb 2012, 18:51

Re: Partitionstabelle nach Standby leer

#18 Postby luciodigitale » 28 Feb 2012, 20:59

So also hier nochmal das Ergebnis nach der Analyse.

Image
Shot at 2012-02-28


Koennte der Bootsector Fehler Grund fuer den BlueScreen sein?

luciodigitale
Posts: 17
Joined: 26 Feb 2012, 18:51

Re: Partitionstabelle nach Standby leer

#19 Postby luciodigitale » 28 Feb 2012, 21:22

In meinem Eifer habe ich "Rebuild BS" ausprobiert, mit dem Ergebenis, dass ich jetzt uebrhaupt nicht mehr auf die Partition zugreifen kann, obweohl sie im TotalCommander angezeigt wird. Auf die Acerpartition kann ich aber immer noch zugreifen, ebenso ist es mir moeglich in die Win-Reparatur zu kommen. Lohnt es sich noch weitere Versuche zu unternehmen? Oder einfach alles niedermaehen und neues BS draufspielen?

User avatar
Fiona
Posts: 2839
Joined: 18 Feb 2012, 17:19
Location: Ludwigsburg/Stuttgart - Germany

Re: Partitionstabelle nach Standby leer

#20 Postby Fiona » 28 Feb 2012, 22:33

Auf dein Bild war dein Bootsektor beschädigt!
Du hättest kein Rebuild machen sollen, sondern auf Backup BS gehen.
Dabei passiert folgendes;
Backup BS macht kein Backup vom Bootsektor sondern kopiert das intakten Backup vom Bootsekopr über den Bootsektor.
Setze mir nochmal einen Screen vom Menü Advanced / Boot.
Partition sollte dazu ausgewählt sein.

Viele Grüße

Fiona


Return to “Partitionen wiederherstellen”

Who is online

Users browsing this forum: No registered users and 0 guests