PhotoRec can only save files to ram?

Using PhotoRec to recover lost data
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read
Posts: 1
Joined: 08 Jan 2013, 22:30

PhotoRec can only save files to ram?


I am having a strange problem with PhotoRec 6.14 running in DOS.

On the destination select I can see the drive letters but when I hit enter on the c: drive it takes me to the files list for the RAM. Infact it does this on all the drive letters.

I hit c when hovering over the c: drive letter and recover begins but ends very quickly as file space is insufficient. Looking at the Ram drive I have found that the data has been copied there. I have used the arrow keys and tried this 3 times but the same thing keeps happening.

The disk im trying to copy to is visible in the drive list and I can open it to view the partitions if I select it so it appears to be working.

Anyone any ideas what else I can try?