PhotoRec skipping step

Using PhotoRec to recover lost data
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
Vincent
Posts: 1
Joined: 09 Jan 2013, 11:57

PhotoRec skipping step

#1 Post by Vincent » 09 Jan 2013, 12:12

Hello!

I have an SD card that got 'corrupted' and I tried to recover files from it. I followed this on-line tutorial on how to use PhotoRec ( http://www.youtube.com/watch?v=z5LU_hSL3C4 ), but there is no 'Step 5' option for me like there was in the tutorial.

I continued with the process anyways and recovered all of my .jpeg files just fine, but not any of my .mov files. After I tried the process again, and thoroughly looked through it, I realized that in the video on 'Step 5', he has 'partition_none' selected, but I can't select any...

Is there a way I can change it to 'partition_none' or get this 'Step 5' option?



-Vincent

Sponsored links

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests