NTFS Partition turned to RAW format.

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
ColonelPanic
Posts: 1
Joined: 13 Feb 2013, 23:48

NTFS Partition turned to RAW format.

#1 Post by ColonelPanic » 14 Feb 2013, 00:30

A bit of a backstory:

I am doing a data overhaul and attempting to make multiple backups of my data. I moved a bunch of small files from my macbook to my WD External HDD (1TB) over. I return to it to find out that a file system error occurred on it and was not able to write.

I attempted to mount it on my Windows machine. It took a long time. I tried to reinstall the drivers. Nothing worked. I BRIEFLY saw my file and data structure but it soon wasn't visible. I was asked to format it which I did NOT do.

I realize that the files are there but the partition is not being recognized as ntfs.


Right now I'm doing an Analyze (Quick Search) of my disk. What is perplexing is this

Disk /dev/rdisk2 - 1000 GB / 931 GiB - 1953458176 sectors
Analyse cylinder 51838976/1953458175: 02%
Read error at 51838975/0/1 (lba=51838975)

Why am I receiving a read error at every sector? I did not make any writes to the disk and it isn't physically damaged. Is this common in these situations? I am unsure. Please advise.

Sponsored links

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 4 guests