USB Stick - FAT32 to RAW - Unable to format - No Partition

How to use TestDisk to recover lost partition
Post Reply
Message
Author
jdotp
Posts: 4
Joined: 18 Feb 2013, 15:43

USB Stick - FAT32 to RAW - Unable to format - No Partition

#1 Post by jdotp » 18 Feb 2013, 15:53

Hello all,

Basically Im having some real trouble with an 8GB Sandisk Cruzer Micro USB stick. Last night it was working perfectly fine, this morning I go to use it and its coming up as a 'RAW' drive.

Ive reinstalled the USB drivers, cleaned the stick, tried different ports and different computers and the stick is still coming up as RAW.

I suspect a corruption due to a powercut maybe or simply my laptop going into hibernation mode has done it.

I've tried all methods on both programs provided by Testdisk, the stick reads the correct size of the device prior to corruption which is 7.45gbs / 8gbs, but reads P Unknown i.e partition unknown and cannot retrieve any data via analyzing the device.

Ive created an image.dd and tried to mount that onto another USB stick of the same size, but no luck.

I tried repairing the FAT32 boot sector, but it reads no FAT table.

Ive tried Non allocated partition and selected FAT16, FAT32 and NTFS. I also tried Intel/PC partition with no luck.

I've tried reformatting the original USB stick but windows says its unable to complete the format. I don't want to use a kill erase software as I hopefully would maybe like to run a recovery program on the data if testdisk didn't work.

Any ideas would be greatly appreciated as I have no idea what has happened or how to rectify this problem.

Sponsored links

jdotp
Posts: 4
Joined: 18 Feb 2013, 15:43

Re: USB Stick - FAT32 to RAW - Unable to format - No Partiti

#2 Post by jdotp » 21 Mar 2013, 16:34

Nobody has any ideas? Testdisk still shows 7880mbs / 8000mb's but still unable to find a partition nor access the usb stick.

Jdot.

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 0 guests