Estimated run times?

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
KilpAr
Posts: 2
Joined: 20 Feb 2013, 20:03

Estimated run times?

#1 Post by KilpAr » 20 Feb 2013, 20:10

I have a 3TB WD internal hard disk that prevents Windows from booting. I did hot swap i.e. started Windows, put the disk in SATA-cable and Windows 7 64-bit Pro recognized it. It says I have a drive H (yeah, should have only one drive), but it can't read anything from there. I downloaded testdisk 6.14 and ran it as admin in WinXPSP3 compatibility mode. It started the program but now it is just saying "please wait...". I know sometimes these utilities takes time, but what's a reasonable time to wait? Seconds, minutes, hours or days? How about with saving the partition?

Sponsored links

KilpAr
Posts: 2
Joined: 20 Feb 2013, 20:03

Re: Estimated run times?

#2 Post by KilpAr » 21 Feb 2013, 19:35

I canceled after 22 hours (especially since no-one has told that whether it should be only a matter of seconds).

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests