Keine Partionen - nur Read Errors!

TestDisk benutzen um verlorene Partitionen wiederherzustellen
Post Reply
Message
Author
Crimzan
Posts: 4
Joined: 26 Mar 2013, 01:36

Keine Partionen - nur Read Errors!

#1 Post by Crimzan » 26 Mar 2013, 02:05

Hallöchen Liebe Datenrettungsspezialisten!

(falls ein ähnlicher Thread von mir hier sein sollte tut mir das leid - ich habe einen kompletten Thread voller informationen geschrieben, welche hier im Nachhinein nicht aufgelistet wurde.)

Und zwar habe ich meine 2 TB WesternDigital Externe-Festplatte während laufenden Betribes abgezogen, der Computer hatte sich komplett aufgehangen.
Ja, mir ist bewusst, dass das total dämlich von mir war, zumindest spätestens jetzt, aber darum geht es nicht.

Jedenfalls wird sie an meinem Computer nicht mehr erkannt. Das einzige, was kommt, ist, dass man dieses Geräusch vom Computer hört, wenn eine Festplatte angesteckt wird.
Des Weiteren wird die Festplatte in der "Datenträgerverwaltung" als "nicht initialisiert" aufgelistet. Wenn ich diesen Dialog öffne, dann bekomme ich ein Fenster, in dem ich die Festplatte finalisieren soll. Dies habe ich aber vorerst weggeklickt; denn auf dieser 2TB Festplatte befinden sich 1,9 TB von unfassbar wichtigen Dateien, die ich nie und nimmer verlieren darf, und ich weiß nicht, was passiert, wenn ich die Festplatte initalisiere :cry:

Ich habe schon richtig Angst diesbezüglich :( Einen Physikalischen Schaden kann ich denke ich ausschließen, denn sie hört sich genauso an wie damals. Leichtes summen, von den sich drehenden Scheiben. Kein Kratzen, kein Knistern o.ä.

Ich habe mich dann natürlich auch schon an TestDisk probiert.
Ein "normaler" und ein "Deep Scan" hat nichts gebracht. Es hat keine Partitionen gefunden, nur Read-Errors. Jeder Zylinder war in diesem Fall ein Read-Error! :(

Ich weiß echt nicht, was ich machen soll! Ich habe panische Angst, die ganzen Daten zu verlieren, die ich da drauf gespeichert habe! :cry: :(
Dass ich mich in Zukunft anders verhalte bezüglich sowas ist mir schon klar, und darauf müsst ihr mich nicht noch aufmerksam machen, es geht mir gerade einfach nur um die Platte - das mag man auch an der Uhrzeit erkennen, an der ich dies hier schreibe.
Ich hoffe ihr habt Lösungsvorschläge für mich! :(
Gott, ich hoffe ich kann diese Nacht schlafen :O

Danke schon mal für Antworten! Sollte ich irgendwelche Informationen o.ä. vergessen haben, bitte ich euch, mir das fix mitzuteilen! :)

Lieben Gruß,
Crimzan

Sponsored links

User avatar
Fiona
Posts: 2836
Joined: 18 Feb 2012, 17:19
Location: Ludwigsburg/Stuttgart - Germany

Re: Keine Partionen - nur Read Errors!

#2 Post by Fiona » 26 Mar 2013, 09:07

Nur Read Errors kann auch auf einer falschen Speicheradressierung (LBA- Logical Block Addressing) der Platte hinweisen.
Hatten einiges an Fällen, WD hatte im Gehäuse einen Verschlüsselungschip, so das nur eine Diagnose im Gehäuse möglich war.
In der Windows Datenträgerverwaltung kann die Platte initialisiert werden.
Dieses würde nur den MBR betreffen und keine Partition welche Daten beinhaltet.
Wenn in der Windows Datenträgervwaltung zu initialisiert wird, werden nur 4 Byte in die Partitionstabelle als Signatur geschrieben, damit Windows mit der Platte umgehen kann.
Its ein Relikt seit W2k (Win2000).
Aber ob es gegen die Lesefehler hilft, bleibt nur zu testen?
Prüfe mal die Platte mit CrystalDisk Info;
http://crystalmark.info/software/Crysta ... dex-e.html

Teile auch mal mit, wie deine Platte in der Datenträgerverwaltung angezeigt wird.
Auch ob du etwas über die Sektorgrüße ob 512 Bytes oder 4 KB.

Viele Grüße

Fiona

Crimzan
Posts: 4
Joined: 26 Mar 2013, 01:36

Re: Keine Partionen - nur Read Errors!

#3 Post by Crimzan » 26 Mar 2013, 10:46

Hallöchen Fiona!

Zuerst muss ich Dich informieren, dass ich dasselbe Thema versehentlich 2 mal erstellt habe (warum es 2 mal angenommen wurde weiß ich nicht) jedenfalls ist das andere ein bisschen voller mit Informationen.
Link hier:
http://forum.cgsecurity.org/phpBB3/exte ... t2144.html
Du kannst es gerne durchlesen, aber danach würde ich Dich bitten, es zu löschen. Ich war gestern so nervös, dass ich, als ich das Thema geschrieben habe, nich gelesen habe dass ein Moderator das überprüfen muss, sondern einfach nur, dass ich weitergeleitet werde. Ich bitte diese Unannehmlichkeit zu entschuldigen :)

Da ich nicht weiß, was ich bei CrystalDiskInfo für Einträge posten soll, habe ich für Dich mal einen Screenshot gemacht.

Image

Wenn ich den Datenträger initialisieren möchte, und dann MBR auswähle, bekomme ich die Meldung:
"Das Medium ist schreibgeschützt." Was nun?

Bin sehr skeptisch, möchte nichts falsch machen :) Und möchte gerne mal darauf hinweisen, dass ich von dieser Materie keine Ahnung habe, also bitte sei mir nicht böse, wenn ich die ein- oder andere Aufgabe von Dir nicht ganz verstehe :) ;)

In der Datenträgerverwaltung wird übrigens mein Datenträger so angezeigt:

Image

Die Puffergröße ist leider unbekannt. Auch habe ich versucht, mit dem Namen der Festplatte die Puffergröße irgendwie zu ergoogeln, konnte leider nichts finden :(

Ich danke Dir für Deine Antwort und hoffe, dass es nicht zu aussichtslos für meine Festplatte aussieht :)
Ich hoffe, das Problem mit dem Thread ist kein allzu großes Problem, und freue mich auf eine weitere Antwort von Dir :)

Lieben Gruß,
Crimzan

User avatar
Fiona
Posts: 2836
Joined: 18 Feb 2012, 17:19
Location: Ludwigsburg/Stuttgart - Germany

Re: Keine Partionen - nur Read Errors!

#4 Post by Fiona » 27 Mar 2013, 14:26

Schaffts du es die Platte zu initialisieren?
Dabei werden nur 4 Byte in den MBR und nicht in den Partitionen mit Daten geschrieben.
So würdest du nichts kaputt machen.
Teile auch nochmal mit, ob die dieselben Probleme wie aufhängen mit einer Live-CD wie Knoppix erhältst?
Die neueste Version 7.1? weiß nicht genau welche draußen ist, solltest du TestDisk direkt starten können.
Denke hat auch TestDisk 6.14WIP integriert?
Zusätzliche Infos;
http://www.cgsecurity.org/wiki/Besch%C3 ... Festplatte

Viele Grüße

Fiona

Crimzan
Posts: 4
Joined: 26 Mar 2013, 01:36

Re: Keine Partionen - nur Read Errors!

#5 Post by Crimzan » 28 Mar 2013, 18:22

Hallöchen Fiona!

Leider kann ich die Festplatte nicht initialisieren. Ich zitiere:
Crimzan wrote:Wenn ich den Datenträger initialisieren möchte, und dann MBR auswähle, bekomme ich die Meldung:
"Das Medium ist schreibgeschützt." Was nun?
Da mein PC rumspinnt, wenn ich mein CD-Laufwerk angeschlossen habe, habe ich das Image von Knoppix Version 7.0.5 auf einen bootbaren USB-Stick getan und von da gebootet. Version 7.0.5. ist meine ich die aktuellste. Finde da keine neuere. Habe die DVD (3.8GB)-Version genommen.

Jedenfalls, wenn ich von da booten möchte, passiert irgendwann nix mehr. Ich fahre meine Kiste hoch, boote vom Stick, dann werde ich gefragt, ob ich "persönliche Daten speichern" will (oder so in der Art...) und dann dauert das ewig. Nix passiert.
Dann habe ich den PC neugestartet, und dann ohne das, und dann sah' es so aus, dass es funktioniert. Dann steht da was von "System status" oder so ähnlich (mache das gerade alles aus der Erinnerung ;) ). Dieser Balken steigt ein wenig, bis er dann irgendwann auch stehen bleibt. Gut eine halbe Stunde habe ich gewartet. Für mich persönlich wirkt das recht viel. Ich habe viele Programme gebootet, keins dauert so lange, deswegen dachte ich, da stimmt was nicht.

Meinst Du, das liegt an dem Stick? Ich persönlich kann mir das nicht wirklich vorstellen - wie bereits erwähnt habe ich schon viele Dinge gebootet, und da mein Laufwerk nicht so gut funktioniert, habe ich bisher immer den Stick genommen. Alles hat gut funktioniert.

Natürlich habe ich den Stick auf FAT32 formatiert, damit er überhaupt bootet :)

Wie auch immer, Fiona, ich hoffe, Du hast eine Idee, wie das klappen könnte.
Ich hoffe natürlich, dass ich die Platte wieder repariert bekomme, aber wenn ich nur die Daten retten kann ist das auch in Ordnung.

Ich freue mich sehr auf eine neue Antwort von Dir! :)

Lieben Gruß
Crim

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests