exFAT now RAW

Using TestDisk to repair the filesystem
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
L0stie
Posts: 1
Joined: 20 May 2013, 09:48

exFAT now RAW

#1 Post by L0stie » 20 May 2013, 09:53

Hi Guys,

I've done a lot of searching on the internet and haven't found a solution for it so I'm hoping someone could help direct me in the right direction. My WD 500GB Portable Passport suddenly decided to go RAW on me, inaccessible by windows as it tells me I need to format it when I plug it in. I was also using it on my MacBook, which doesn't read it either.

It's in an exFAT format because I move files between my PC and Mac all the time. I tried to rebuild the boot sector, but testdisk doesn't seem to do anything? It may be because testdisk recognises it as NTFS? The boot sector check says that both my boot sector and backup boot sector is bad.

Is there anything that I can do to restore functionality to my hard drive??

Thanks

Sponsored links

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 1 guest