Rebuilding Partition Table? Topic is solved

Using TestDisk to repair the filesystem
Locked
Message
Author
epikdraken
Posts: 3
Joined: 26 May 2013, 18:01

Rebuilding Partition Table?

#1 Post by epikdraken » 26 May 2013, 18:32

I'm not sure if I'm using this program correctly...but...after trying to find out what is wrong with my computer..I think I've narrowed it down to a faulty partition table. My hard drive is new..it's 1 TB SATA..I suppose something went wrong when I tried installing Ubuntu. I never did get it working on this hard drive. I believe the first try..I installed it as if it was a windows application, but it would would never boot. It wouldn't uninstall either...I guess this is when I screwed up the partition table somehow...I gave up on fixing it for a while until I had to re-install windows anyway...which removed the Linux OS completely...or so I thought...so I tried a few times to install Linux in a partition...but I kept getting strange errors...all it would let me do was erase the entire disk and install Linux as the only operating system. After doing alot of reading I concluded that I've probablly seriously screwed up my drive's partition tables...I don't want to recover anything...I want to clear it...I think? How do I do that and what are the consequences? I don't want to eliminate the drivers or screw it up to were it is unbootable...right now I just have Windows installed. I never successfully installed Linux or even made a partition for Linux on this hard-drive....yet i'm doing the scan...and this is what the results are showing so far:
Image
Yeah...I'm confused. I never had this sort of trouble with my old computer/hard-drive. With what I've been reading though, this sounds like a pretty common problem...just haven't come across a solution...at all...

Sponsored links

epikdraken
Posts: 3
Joined: 26 May 2013, 18:01

Re: Rebuilding Partition Table?  Topic is solved

#2 Post by epikdraken » 12 Sep 2013, 17:21

I used DBAN to wipe the hard-drive. It's blunt, but it deleted the partition table and everything worked.

Locked

Who is online

Users browsing this forum: No registered users and 1 guest