Help! Lost all my data on SSD, Test Disk Read Error

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
bevsta88
Posts: 1
Joined: 23 May 2013, 12:09

Help! Lost all my data on SSD, Test Disk Read Error

#1 Post by bevsta88 » 29 May 2013, 04:41

Hi All,

I have a Micron RealSSD C400 2.5 256GB and the SDD died suddenly and a No Operating System Found error when trying to boot. So I connected the SSD via a USB to Sata cable and I tried running TestDisk but continuously get Read Errors on the Quick Partition Search under Intel. The Deeper search didn't find anything either.

Is there any way I can recover the drive?

Thanks in advance!!

Bev
Attachments
Mezer_05-29_13-38-44.jpg
Mezer_05-29_13-38-44.jpg (40.77 KiB) Viewed 1662 times

Sponsored links

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests