Help needed undeleting a Big gz compressed tar ball

Using TestDisk to undelete files
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read
Posts: 1
Joined: 12 Jun 2013, 01:20

Help needed undeleting a Big gz compressed tar ball

#1 Post by lost4mydata »

Where: External SeaGate Drive of 1 TB
I had a Big.tar.gz file (about 400gb) with all the contents of my home directory, in a maze of directories and subdirectories.
After extracting a directory with all its contents from Big.tar.gz to my hard drive, I decided to delete that particular directory. My mistake was to use archive manager from gnome 3 (debian wheezy), insted of using the command line. A wrong click started the deletion of the whole Big.tar.gz
After a few hours, my Big.tar.gz was gone. I tried testdisk, but has not been very succesful. I was able to see and copy to another disk about 18 files of different sizes, from 6 gb to 70 gb, with names such as inode_xxxxx
Running the command "file inode_xxxxx" yields not much, it says data file.
The process of copying by testdisk had to be halted because the target disk was full, and testdisk hung for several hours (night time) before I stopped the whole thing.
What should I do?
(Thanks in advance to all).

Sponsored links