RAID10 nach dem versuch einer imageerstellung nicht bootbar

TestDisk benutzen um das Dateisystem zu reparieren
Post Reply
Message
Author
KurzAlex
Posts: 1
Joined: 07 Aug 2013, 15:02

RAID10 nach dem versuch einer imageerstellung nicht bootbar

#1 Post by KurzAlex » 07 Aug 2013, 15:29

ich bin seit ca. 18h an folgendem problem und hoffe mir kann hier jemand helfen.
kurze schilderung der historie:
1. bei einem voll funktionsfähiges RAID10 system (NTFS/W7) wollte ich das noch ausständige image für einen evtl. systemausfall erstellen.
2. dazu habe ich acronis von boot usb stick ausgeführt. leider wurden die festplatten nicht erkannt und ich habe acronis normal beendet und den rechner neu starten wollen. Das system findet aber leider kein boot device mehr!
3. die prüfung der bios settings und auch der setting des RAID controllers haben keine erklärung für das verhalten ergeben.
...abkürzung.
99. testdisk findet nur mit der "tiefen analyse" die partions. beim versuch mir die files listen zu lassen, kommt bei allen partions die meldung, filessystems seems damaged.

Was kann ich nun noch versuchen um das system wieder in gang zu bekommen. physisch kann doch eigentlich nicht schlimmes passiert sein - oder doch?
bin für jeden tipp dankbar ;-)
lg
alex.

Sponsored links

User avatar
Fiona
Posts: 2836
Joined: 18 Feb 2012, 17:19
Location: Ludwigsburg/Stuttgart - Germany

Re: RAID10 nach dem versuch einer imageerstellung nicht boot

#2 Post by Fiona » 09 Sep 2013, 09:53

Ich bvrauche mehr dataen.
Auch ob TestDisk gültige Partitionen und Bootsektor oder sein Bakup anzeigt.
Daraus kann dann geschlossen werden ob dein Dateisystem beschädigt ist.

Viele Grüße

Fiona

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests