I need help please!!. Trying to recover deleted partition

How to use TestDisk to recover lost partition
Post Reply
Message
Author
iraklis
Posts: 1
Joined: 03 Oct 2013, 14:23

I need help please!!. Trying to recover deleted partition

#1 Post by iraklis » 03 Oct 2013, 14:24

First of all thanks for reading. Since this problem happened to me, I can't think in other things. I'm not sure if it has a solution ....

I deleted accidentally my partition "My book" (999 GB) of my Western Digital external disc (1TB). I did it in the disk utility in OS X. When I did that, automatically was created a new partition called “Untitled” (999 GB) with the same size of my deleted partition.

Firstly, I have to unmount “untitled” partition to run correctly testdisk. When a quick search is done, I only get a FAT-32 partition (this partition was created by WD and contains the User manual and things like that – about 160 mb) and the “untitled” partition. Both partition are primary.

If I do a deep search, I get about 50 more (don’t understand why, if until now never have removed any partition). I even tried to choose some of these to see what happens, but when I write the new data the Mac does not recognize the disk. Obviously I didn’t try with the 50 partitions… I can’t understand the point I got 50 partitions using deep search.

When a partition has been removed manually and automatically created a new one with the same size ...What can I do? Any advice?

Maybe is not possible to recover “Mybook” partition in this case?. I would like to know that, because I try and try and it is very frustrating.

Thanks again for reading….

Sponsored links

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests