reboot and select proper boot device....

Using TestDisk to repair the filesystem
Post Reply
Message
Author
Calcolacodici
Posts: 1
Joined: 24 Oct 2013, 00:13

reboot and select proper boot device....

#1 Post by Calcolacodici » 24 Oct 2013, 00:33

Hello everyone ,
I have a problem with my pc from July .. in practice the screen freezes and I'm forced to manually restart or turn off my pc .. I think it's the graphics card : (
now the pc will not start and says " reboot and select proper boot device or insert boot media in selected boot device and press a key " .
I have tried to use the recovery dvd w7 but does not see my hd and if I do repairs on startup says corrupt ntfs repaired 0x00 etc
however if I do the command prompt bootrec and bootfix not happens anything and bootfix /scanos says 0 operating system ... if I charge driver , my hd © does not open
and in the properties says Raw, 0 used space and free 0
using live ubuntu I see all my hd quietly and I'm using winhex to view the file $ boot ... I have not found $ MFT and $ mftmirror in the boot and then I copied from boot.sdi (unique file have $mft o $mftmirr) , in the field , as calculated from this guide http://www.dtidata.com/resourcecenter/2 ... -the-disk/
I was hoping it worked, I rebooted but does not go ...
help me please !

PS: whit ntfs repair or magic partition i view my hd but have 2 partitions 1 logical and 1 phsycal.. i not create partition.. phsycal have format ? logical ntfs.. and pshycal have sector 0 disk read error no operating system etc sector 63 bootmgr missing or compressed and have $mft and $mftmirr... logical have sector 0 and 63 bootmgr compressed etc and no $mft and $mftmirr but i have copied at file boot.sdi into $boot file whit winhex recursively view mode
(whit calculated as guide..)... the file $mft and $mftmirr visibile only recursively mode on winhex go me to different sector of i calculated and this sector no have $mft and $mftmirr is normally ? i do copy in this sector another $mft at boot.sdi? or this is a only 1 fragment of my $mft ?

PPS: i have created boot.ini file whit relative command in ubuntu terminal whit count=totally sector on my hardisk that i view whit winhex156.... is corret ? or wrong ?

sorry for my english but I'm Italian, thanks for help and comprension !

PPPS: when attach my file in my post tell me extension is not allowed, sorry

Sponsored links

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest