Undelete doesn't find the files I just deleted

Using TestDisk to undelete files
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Locked
Message
Author
two4two
Posts: 2
Joined: 06 Dec 2013, 04:08

Undelete doesn't find the files I just deleted

#1 Post by two4two » 06 Dec 2013, 04:26

I use Linux Ubuntu I just deleted TWO video files by mistake. They are mp4 files that I created using Kdenlive software. I just accidentally deleted them using the delete feature of Linux -- not the "send to trash" feature. So I thought I'd use testdisk 6.14 undelete to get them back. Undelete does not find the files. It is a 1.5 TB WD Elements external HDD formated as whole disk NTFS. Is this normal for my scenario that testdisk doesn't find the files?

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 4802
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: Undelete doesn't find the files I just deleted

#2 Post by cgrenier » 04 Jan 2014, 09:30

The NTFS disk may have to be unmounted first. If it still doesn't list your files, use PhotoRec on the "free" space.

Locked

Who is online

Users browsing this forum: No registered users and 1 guest