Aucune partition!

Comment utiliser TestDisk pour récupérer une partition perdue
Post Reply
Message
Author
mtrudeau
Posts: 2
Joined: 09 Dec 2013, 16:43

Aucune partition!

#1 Post by mtrudeau » 09 Dec 2013, 17:10

J'ai un DD externe 1to WD qui est tombé en panne il y a quelques jours (ils s'éteignait tout seul) je le débranchais et rebranchais et ils se réactivait. Voila maintenant que je n'ai plus accès à tout mes fichiers (photos et vidéos principalement, l'histoire d'une vie de mes petits enfants). D'après mes tests fait récemment il semblerait qu'ils soit devenus en RAW et donc plus reconnaissable. J'ai tenté de le brancher directement sur ma carte mères en SATA sans bob résultat. Je l'ai finalement rebranché de façon normale, c.a.d en usb et ils s'est affiché en NTFS. j'ai roulé l'application testdisk (qui a duré environ 24h)et il n'a trouvé aucune partition, pourtant on voit bien qu'il est la et qu'il n'est pas vide. Je ne sais plus quoi faire, formater et tenter de récupérer peut-être?
Voici une capture d'écran.
Merci
AucunePartition.JPG
capture écran
AucunePartition.JPG (239.38 KiB) Viewed 835 times

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3464
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: Aucune partition!

#2 Post by cgrenier » 03 Jan 2014, 13:53

Vu que le disque est détecté comme un 30Go, il y a forcement un problème matériel.
Refaites le test avec un connexion directe en SATA et si la taille est bonne, postez le contenu du fichier testdisk.log.
Si c'est toujours mauvais, il faudra passer par une société spécialisée.

mtrudeau
Posts: 2
Joined: 09 Dec 2013, 16:43

Re: Aucune partition!

#3 Post by mtrudeau » 05 Jan 2014, 16:41

En fait c'est le disk 6 de 1 To qui est défectueux, il faut voir plus bas sur l'image. Le disque 1 de 30 go est mon SDA. La capture d'écran de l'invite de commande démontre le résultat après le test disque et rien n’apparaît.
J'ai même démarrer mon ordi en linux Knoppix et fait un test disk et j'ai essayé de copier mon disque défectueux et j'ai réussi à récupérer seulement 2 to sur 600 to perdu.
Ma question maintenant est de savoir si je peux récupérer mon disque avec un soft comme Power Data Recovery ou Get data Back après avoir formater ce disque?

Merci

User avatar
cgrenier
Site Admin
Posts: 3464
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: Aucune partition!

#4 Post by cgrenier » 11 Jan 2014, 18:02

Ne formatez surtout pas votre partition. Cela compliquera les récupérations de données.
En utilisant TestDisk, Advanced, List. Pouvez-vous lister vos fichiers ?
Lancer un "cmd" (bouton droit Executer en tant qu'administrateur" et essayez un "chkdsk /f J:"

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests