Second partitio displaying as RAW Topic is solved

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Message
Author
User avatar
Fiona
Posts: 2836
Joined: 18 Feb 2012, 17:19
Location: Ludwigsburg/Stuttgart - Germany

Re: Second partitio displaying as RAW

#11 Post by Fiona » 01 Mar 2012, 18:16

Hi Andy

Thanks for your reply! :)

In your case it looks like that your 2 TB-harddrive didn't know exactly, am I an UEFI-partition or Intel MBR.
Reason is, Infos from TestDisk says it's an Intel MBR but your partition geometry points at UEFI.
It's the value 32 sectors per head in your partition structur.
I've mostly seen it on UEFI.
Intel MBR should be 63 sectors per head.
That's why I suggested to try a disk geometry of 63 sectors per head.
But it didn't help as much either, because TestDisk didnt find that partition.
So it looks like that your partition was created this way.
Recommendation might be, don't use any third party disk utilies on this disk.

Fiona

Sponsored links

Locked

Who is online

Users browsing this forum: Bing [Bot] and 2 guests