External Segate 500GB NTFS

Using TestDisk to repair the filesystem
Post Reply
Message
Author
User avatar
Hakarune
Posts: 2
Joined: 16 Jan 2014, 09:27
Contact:

External Segate 500GB NTFS

#1 Post by Hakarune » 16 Jan 2014, 09:43

So I'm trying to repair my external drive or at least recover the partition and I can't seem to get anything to work right, I even tried to to dd the partition and mount in Linux, but no avail.

Analysis of Drive

Code: Select all

TestDisk 6.14, Data Recovery Utility, July 2013
Christophe GRENIER <grenier@cgsecurity.org>
http://www.cgsecurity.org

Drive F: - 500 GB / 465 GiB - CHS 60800 255 63
Current partition structure:
     Partition                  Start        End    Size in secto

 1 * Sys=72               13577 238 11 119521 238 60 1701990410

Bad relative sector.
 2 * Sys=74               45381  70  3 79242  34 29  543974724

Bad relative sector.
 3 * NetWare 3.11+        10498  56 41 10498  56 40          0

Bad relative sector.
Only one partition must be bootable
Space conflict between the following two partitions
 1 * Sys=72               13577 238 11 119521 238 60 1701990410
 2 * Sys=74               45381  70  3 79242  34 29  543974724

*=Primary bootable  P=Primary  L=Logical  E=Extended  D=Deleted
I've done "quick scan" and "deeper scan" but nothing seems to give me the option to write. The original system was an NTFS external drive (plugged into Linux it is read as NTFS, but won't mount and Windows wants to Format it. In TestDisk it says "Hint: choose none" when I go to examine the drive. I also tried running the drive as an Intel setting. Nothing bares fruit, can someone help me please :( ?

I created a dd of both partitions (72 and 74) and both returned "Image created successfully but read errors have occurred."

I tried to mount the image.dd files (but they're RAW) in Ubuntu and continually receive:

Code: Select all

mount: you must specify the filesystem type

Code: Select all

sudo fdisk -l ~/share/image.dd
Disk /home/hakarune/share/image.dd: 388.4 GB, 388422383104 bytes
255 heads, 63 sectors/track, 47222 cylinders, total 758637467 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x249061c1

Disk /home/hakarune/share/image.dd doesn't contain a valid partition table
I also tried to use OSFMount to mount them, but again it says no file system structure and I can't access the image files.

I have tried every method I could think of and the internet's knowledge database, but nothing.
Image

Sponsored links

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest