Hard drive (all sectors) are zeroed. Is this possible?

How to use TestDisk to recover lost partition
Post Reply
Message
Author
lrbarrios
Posts: 1
Joined: 20 Jan 2014, 21:41

Hard drive (all sectors) are zeroed. Is this possible?

#1 Post by lrbarrios » 21 Jan 2014, 01:51

I am at a complete loss...

The other day, I closed my laptop and put it in my bag to leave the office. (I have Windows 7 set to put the laptop in Standby when I close the lid. The next day, when I return, I take it out of my bag and set it on my desk. When I open it, I'm almost immediately at the login screen. This is the way it works everyday.) This time, when I returned the next day and opened the laptop, I was presented with a 'No bootable disk... Press a key to continue' error message. I do recall, the previous night, when I took the bag out of my truck that it had a warm spot on it. I didn't think much about it at the time. Now that I'm staring at this 'No bootable disk' error, I can't help but think it had something to do with it. Booted XP install CD and tried to go to Recovery mode. That caused a BSOD. I booted Ubuntu 12.04 Desktop in Live CD mode to see if I could at least see the filesystem. No such luck. The drive is recognized as unformatted. I removed the drive and connected it to my USB adapter and connected it to another PC where I downloaded TestDisk for the first time. It seemed like if anything had a chance and fixing my problem, it would be TestDisk.

Here's how the following 3 days went... I read up on TestDisk. Read the example of how to recover lost partitions. TestDisk didn't see any partitions. I ran Analyze for nearly 3 days. It took forever... When it was done, it still hadn't found any partitions. Now what? I can't Add the partitions because I don't know the parameters. There was a Load Backup option. But when I chose that, it said no back up was found (I was hoping it was talking about a secondary backup of the partition table somewhere on the disk). Then it occured to me... My wife has the identical laptop as me. I installed TestDisk on her laptop and ran it. It came up with the same CHS settings as my drive. I then made a backup and copied it to a flash drive. Copied it from the flash drive back to my other computer's TestDisk folder and re-ran TestDisk. When through the prompts to get the Load Backup option again. It appeared to work! There were the 3 partitions! Some sort of small bootable partition and then two NTFS partitions (one for C: drive and one for the Windows Recovery partition). I thought I had licked this one! When I pressed 'P' to list the files, I got a 'Filesystem is damaged' message. Ugh! Maybe I can Write the table and CHKDSK or something else can fix whatever that problem is. I chose Write and then got a 'Write Error' message. Another brick wall.

Just for the heck of it, I ran PhotoRec to see if it could at least find my files. I don't have a ton of them (I've only been using this load of Windows for a couple months) and I know right where they're located. I could rename them if I needed to. After several minutes, PhotoRec still turns up empty-handed.

I downloaded WinHex just so I could look at the sectors on the drive. When I Open the physical disk, WinHex shows EVERY sector for the entire drive as EMPTY. All zeroes. 00 00 00 00 00 00 00 etc... Surely, this can't be. "That's impossible," I thought. I then downloaded and installed Active Disk Editor. It had the same results!

How could this happen? I thought it might have been an issue with something hanging up when the laptop went into Standby mode and it drained the battery. When Windows realized the battery was almost dead, it tried to Hibernate the machine and it died in the middle of the process, somehow corrupting my partition table and/or MBR. That was my only explanation for the missing partitions... right up to the point that I see all sectors are completely zeroed out. Makes no sense, whatsoever. Now, I'm thinking it might be electrical/circuit board in nature. Could it be possible that the drive is doing what it's told to do (fetch information from specific locations) but it's just returning zeroes to the interface? I know it sounds crazy, but I don't have a better explanation.

What can I do? Need to get back online with this machine. Thanks in advance for an suggestions.

Sponsored links

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests