MP4 doesn't appear in the list

Using PhotoRec to recover lost data
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read
Posts: 2
Joined: 27 Feb 2014, 18:01

MP4 doesn't appear in the list

#1 Post by Nitay » 08 May 2014, 06:21


I'm trying to recover MP4 files, but PhotoRec doesn't find any. The MP4 ext doesn't appear on the list in File Opt.
I've tried both version 7 and 6.14
(I know for a fact that there are MP4 files there, created by Canon G16)

On this page it says it's supported ... y_PhotoRec

Where is it hiding?


Sponsored links

User avatar
Site Admin
Posts: 4782
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France

Re: MP4 doesn't appear in the list

#2 Post by cgrenier » 09 May 2014, 17:07

mp4 are part of the mov file familly.
Do you try to recover your mp4 from a memory card ?
What is the camera model/brand that have recorded the movies ?

Posts: 2
Joined: 27 Feb 2014, 18:01

Re: MP4 doesn't appear in the list

#3 Post by Nitay » 10 May 2014, 15:09


It was recorded and then formatted by a Canon G16, But it seems the 'low-level format' option was checked, and the SD was apparently wiped.
(I can't understand how the camera wiped a 32GB card in like 2 seconds though!)

So PhotoRec worked as expected.
I believe it would be nice if it'll be noted somewhere that MP4 is included under MOV, anyway.

Sorry for the false bug! And thanks for this wonderful piece of open source (donation sent!)


Who is online

Users browsing this forum: No registered users and 2 guests