Disk read error while rebooting Topic is solved

Using PhotoRec to recover lost data
Locked
Message
Author
Tangbrand
Posts: 2
Joined: 27 May 2014, 14:59

Disk read error while rebooting

#1 Post by Tangbrand » 27 May 2014, 15:29

Hy everyone!

My problem is that yesterday I replaced Windows 7 with Ubuntu 14.4, and with that I accidentally deleted my partitions and lost my data. After that I read that there is this Testdisk utility that I can use to recover my lost files. At first I tried using Testdisk with booting from a Ubuntu install disk (I read somewhere, that I should do it like this), however I didn't found a way to install it (the software center didn't found the program, and I'am not so skilled as to run a manually downloaded tar.bz7 file), so I tried to do it from the Ubuntu installed to my computer. I followed the steps according to the Testdisk step by step manual, after the quicksearch was done I selected the Write menu to save the partition structure, then I rebooted because it asked me. Howeverduring rebooting I got the message : "Disk read error: reboot ctrl+alt+del" After that I couldn't do anything so I reinstalled Ubuntu again :/

So is there still a chance to get my data after two reinstalls of Ubuntu? What did I do wrong?

Thanks in advance!

(Btw, I am using an ASUS laptop, series X54H)

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3458
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: Disk read error while rebooting

#2 Post by cgrenier » 28 May 2014, 07:15

Please try again to recover your partition with TestDisk and post the testdisk.log file

Tangbrand
Posts: 2
Joined: 27 May 2014, 14:59

Re: Disk read error while rebooting  Topic is solved

#3 Post by Tangbrand » 29 May 2014, 16:07

Okay, I got it sorted out, I finally got to run testdisk from the Ubuntu install CD, not the Ubuntu I already installed on my computer. So I got all of my files recovered, testdisk is really a superior utility, thank you dear developers! :)

Locked

Who is online

Users browsing this forum: No registered users and 0 guests