Where Do I Begin? Unusual Problem

Using TestDisk to repair the filesystem
Post Reply
Message
Author
RMcGeddon
Posts: 1
Joined: 06 Jun 2014, 15:33

Where Do I Begin? Unusual Problem

#1 Post by RMcGeddon » 06 Jun 2014, 16:17

I have an external 2tb usb drive. Yesterday I was editing photographs with photoshop, which locked up & stopped responding. After I restarted the machine, the file was inaccessible.

When I tried to access other files, the majority of them are inaccessible. The folders all show up & most of the files are listed in the folders but attempts to access them result in failures. The files cannot be found despite being listed in the folders.

A few (less than 10%) of the files are ok. I tried to copy my photos folder (and 700 sub-folders) to another drive. While the directory structure seemed ok, most of the folders are empty and only a small proportion (probably the same 10%) were copied. Using the command window & copying with wildcards found a few more.

I have downloaded photorec & testdisc but really I'm pretty clueless as to where to start. Testdisc to fix the partition seemed sensible so I have started that. It's been running for over an hour. It is currently analysing cylinders. It shows 00% complete and is issuing continual read errors at various (possibly all) cylinder addresses.
It doesn't seem to be doing anything worthwhile so I'll stop it shortly.

I'm running Windows Vista and the drive in question is a 2Tb Seagate formatted to the NTFS file system. The drive is connected directly to a usb port on an HP laptop. I have a number of other usb drives connected via a hub which all seem to be fine.

Do these symptoms mean anything to anybody? If they do please reply and try and point me in the right direction. I am both clueless and desperate! The next desperate move is to buy another drive of the same size or larger to see if copying the whole volume achieves any more than doing it at folder level.........

I must admit I've never seen a fault like this, when everything remains visible to Explorer, but is inaccessible. I have recovered lost data before but it's always been a reverse of this situation - files and folders are invisible to Windows. Looking on another forum I saw a suggestion - quick format the drive, wipe the directory structure & then it will become recoverable.

Does this make sense? It almost seems to but I'm really not intending to do further damage in the hope it might help fix stuff! Oh yes, I should also mention that I ran chkdsk on the drive and that found no errors.

HELP!

Sponsored links

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests