Found Partitions But Can't Recover Them - BADSECTORS

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read
Posts: 1
Joined: 10 Jul 2014, 20:22

Found Partitions But Can't Recover Them - BADSECTORS

#1 Post by falm36 »


My WD External HD was working great. Yesterday when i plugged it in pc after a month, it gives error of making it format. Tried using testwin, initially it was showing bad sector - bad, tried build IS then it showed bad sector - ok. but still partition not accessible. Also it can't list the files. Pls help me out.

Now m again using build IS, its showing something else, (screenshot attached). What to do??
Picture1.jpg (62.75 KiB) Viewed 1767 times

User avatar
Posts: 456
Joined: 25 Mar 2012, 10:21
Location: Strasbourg, France.

Re: Found Partitions But Can't Recover Them - BADECTORS

#2 Post by remy »

Most of recent WD external disks are encrypted by interface. You can't use it inside a PC (direct sata attached) to recover the data.