Rebuild going slowly

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
Mewwy
Posts: 1
Joined: 16 Jul 2014, 12:39

Rebuild going slowly

#1 Post by Mewwy » 16 Jul 2014, 12:43

So I did the following steps: Advanced -> Type -> NTFS -> Boot -> Rebuild

and it's going super slow.

Image

It only gains like, a million a day. This is going to go on forever. Anyway to make it go faster or anything?

Sponsored links

dentman
Posts: 4
Joined: 18 Jul 2014, 21:32

Re: Rebuild going slowly

#2 Post by dentman » 18 Jul 2014, 22:27

I feel ya Bro! I'm on day 3 or 4 of a 2TB rebuild.

Rick

dentman
Posts: 4
Joined: 18 Jul 2014, 21:32

Re: Rebuild going slowly

#3 Post by dentman » 19 Jul 2014, 01:09

I feel you. I have a 2TB on day 3!

Rick

User avatar
Fiona
Posts: 2836
Joined: 18 Feb 2012, 17:19
Location: Ludwigsburg/Stuttgart - Germany

Re: Rebuild going slowly

#4 Post by Fiona » 19 Jul 2014, 06:25

Normally a RebuildBS takes only few minutes.
For large disks a little bit longer.
Except if Rebuild BS doesn't find any path to a file system.
Then it will search in each sector for your MFT.
Your partition is not PC/Intel standard
An Intel-partition starts at the value 0-1-1 and not 0-0-1
Some information here:
http://www.cgsecurity.org/wiki/Partitio ... nd_logical
Are you sure that you're running a Rebuild BS on the right partition?
Would it be possible that your partition table got changed?
Did you run a Deeper Search?

Fiona

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests