DD mess! NTFS seen but not there

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Posts: 4
Joined: 18 Jul 2014, 21:32

DD mess! NTFS seen but not there

#1 Post by dentman »

I was trying to save time using DD to copy a thumbdrive to 4TB backup disk and inadvertently overwrote a 32gb thumbdrive over 2TB drive!
I've run testdisk and Photorec and they can recover the files in 300 hours! And in a million folders. This seems pointless since the files are clearly still there. I've tried fixing the drive but it runs for hours and doesn't fix it. I know not technical enough. I ran a program that said it could see the old 2TB drive but I couldn't mount it and use it.

Is there a tutorial that I can follow? Am I correct that if the files can be recovered I should be able to repair the NTFS and mount it?