Bitlocker partition deleted by Mac

Using TestDisk to repair the filesystem
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
lucidgroove
Posts: 1
Joined: 03 Sep 2014, 02:12

Bitlocker partition deleted by Mac

#1 Post by lucidgroove » 03 Sep 2014, 02:27

I have a Buffalo 1TB external USB3/TBOLT drive. I created 2 partitions, 600GB for NTFS and the rest for Mac backups. I used Bitlocker from Win 7 Pro to encrypt the NTFS partition.

Yesterday I plugged it into the Mac and it told me i needed to verify the TBOLT part of the disc which I did. It said to fixed it. When I plugged it back into the PC, I got the "Do you want to initialize...format message". I did a quick format NTFS.

So I have been trying a bunch of apps including TestDisk. I know the data is there, because I ran M3 Bitlocker Recovery and it found all my files. It is just that they want $160 to recover 259GB/260GB... My thinking is if they can do it, it can be done.

TestDisk isn't finding anything using a few different methods. Since it was encrypted, does that prevent TestDisk from finding the partition?

Thanks,
Doug

Sponsored links

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests