NTFS recovered showed only one file dell.sdr

How to use TestDisk to recover lost partition
Post Reply
Message
Author
einsteinnjr
Posts: 1
Joined: 03 Oct 2014, 22:47

NTFS recovered showed only one file dell.sdr

#1 Post by einsteinnjr » 03 Oct 2014, 23:05

Hi,
I had a Dual Boot Windows 8(EFI) and a Ubuntu 14.04 32bits(non-EFI), but was trying to configure GRUB for both to be EFI.
Then, I got the correct Ubuntu 14.04 64bits to configure EFI, and in tried the customized installation and errors were occuring. Then, I tried the suggested installation that misled me, saying that it was supposed only to replace the linux one. Instead of that, it installed ubuntu on the full disk.

Everything was default. I had 1TB of disk. The former installation, I separated 150 gb for linux, in the end of the disk, but before the disk recovery partition and etc.

That Ubuntu installation that overwrote is default. I am trying to recover that NTFS disk. I did a depth search for 4 hours, and then, summarily i found below:

Disk /dev/sda - 1000 GB / 931 GiB - CHS 121601 255 63
Partition Start End Size in sectors
P MS Data 2373632 1623977983 1621604352 [OS]
NTFS found using backup sector, blocksize=4096, 830 GB / 773 GiB

but when listing files:

Directory /
>dr-xr-xr-x 0 0 0 30-Sep-2014 14:38 .
dr-xr-xr-x 0 0 0 30-Sep-2014 14:38 ..
-r--r--r-- 0 0 32477 16-Jan-2014 08:41 dell.sdr

It only found dell.sdr.

Should i recover it, and possibly there is more files in the windows disk, or it is the wrong one?
That disk is the only showing as [OS] and that I analyse as EFI GPT table, the case of Windows 8.

Sponsored links

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 3 guests