Is My CF Card Toast?

Using PhotoRec to recover lost data
Post Reply
Message
Author
ddanger76
Posts: 1
Joined: 06 Oct 2014, 23:36

Is My CF Card Toast?

#1 Post by ddanger76 » 13 Oct 2014, 04:32

Shot a wedding. At the very end of evening, I got the dreaded "card cannot be accessed" error. I immediately came home and my PC wouldn't even recognize the card. I had not taken the card out. I had not done anything different. It is a Lexar 16GB. I have now come across several threads saying that Canon and Lexar sometimes do not play well together. Anyway, I came home and tried to stay positive. There has to be a way! I have tried several data recovery software options, including Test Disk and PhotoRec. All show no files. I know the more I mess with it, the less my chances are of getting anything off of it. I ran command prompt and it shows the file system as being RAW. I'm reading that means it cannot be fixed. But it has to be there somewhere. How does data just disappear? I did not reformat the card. Here are some of the errors I got from Test Disk...drive cannot find sector....no partition found or selected for recovery...partition sector doesn't have endmark 0xAA55. I sent it to Secure Data Recovery Services and they responded with "No recovery is possible due to the same pattern being written in the sector levels. Nothing can be recovered, this may be due to software being run and or CHKDSK." I am at the end of my ropes. Does this mean that nothing at can be done at this point?

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3567
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: Is My CF Card Toast?

#2 Post by cgrenier » 13 Oct 2014, 06:46

It looks like no recovery is possible.
Sorry

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests