RAID 5 Lost ID...?

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
Ferret
Posts: 1
Joined: 24 Oct 2014, 00:35

RAID 5 Lost ID...?

#1 Post by Ferret » 24 Oct 2014, 01:48

Hello, all...
New here...sorry if I have missed something in the Search...but the Forum is *huge*...

I have a GigaByte GA-Z97X-UD3H MB, with the Intel Option ROM 13.0.0.2075 RAID controller.

I was upgrading my existing RAID-5 with 3-500MB drives, to 3-3TB drives, one-at-a-time.
(Nothing worked right, until I DLed the Intel 13.1.0.1058 RAID Software Program...then each new Drive I installed updated fine.)
Everything was working *great*...until I installed the last (3 TB) drive; at which point my system said: "F*CK EWE!"
Apparently, I lost the RAID ID (the Individual Drives (new) still identify as RAID drives...but at the top of the RAID Controller information screen, the RAID IDs [1, and 1:1] are all "zeroed-out".)

I have tried various combinations of the Original Drives, and New Drives...all with no help (apparently...I also had one (old) drive have a meltdown at some point...it is no longer recognized.)

I am *desperately* hoping that this program can help me.......and I do *NOT* want to screw this up...I have 800 GB of data that I *really* don't want to lose!

Can anyone *PLEASE* give me a step-by-step process....if it's possible at all?

Thanks in advance!!!

Sponsored links

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 6 guests