Page 1 of 1

All Data Has Been Lost USB PortableApp Error

Posted: 08 Nov 2014, 06:29
Okay, WinXP, I use apps on flash drives, Don't use them constantly, nor do I use the menu they provide, I run the program directly from the folder on the flash drive, use it maybe once a week just to add info in MoneyManager to keep track of money spent and on very rare occasions pchat Irc. So I had only pchat open, I was waiting for a reply, I waited about 24 hours and all of a sudden by the clock I get this message, I don't remember exactly what but to the effect of, unable to write something, then gave a directory of pchat/quakenet something, and said "all data has been lost", I hoped maybe it ate only pchat, instead it ate the entire drive contents. In my computer it shows the PortableApps Icon and name and drive letter, but nothing is in it and properties says 0 Bytes. I have not turned off, rebooted, removed drive or anything in hopes I can try to recover, I tried Recuva but when it attempts it says unable to open, I scanned with Avast! and Malwarebytes no infections found and no files scanned. I read for hours for each of 3 days, I read something about maybe recovering from using the Pagefile or Cache and a bunch of things like this, I also read a bit about TestDisk/PhotoRec and Trueimage, and making an image or clone then trying to recover from that, I now it's a bit long so I will end here, any suggestions to try and recover, or an order in which to do and try things such as Before I safely remove drive or reboot computer and try drive in another slot of computer? I have yet to shut down or unplug or safely remove etc.