Can't choose drive to recover to

Using PhotoRec to recover lost data
Post Reply
Message
Author
hilsenteger
Posts: 1
Joined: 10 Nov 2014, 20:13

Can't choose drive to recover to

#1 Post by hilsenteger » 10 Nov 2014, 20:25

Hi,

I'm using Hirens 15.2, with Photorec included.

I have a laptop whose SATA hard drive is not working properly, and I'm trying to recover the data to a 1 TB external drive. When the program begins, it shows both the internal HDD (640GB) and the 1TB external drive. I can choose the partition/data that I want to recover from the internal drive, but when it comes time to choose where I want to recover the files to, I can't choose the drive - when I get to the top directory, I can see a number of letters for drives, but none of them are allocated to the external drive.

I've spent the weekend trying to make this work - frustrated - wondering if you can help me identify what I'm doing wrong?

The external drive is a Seagate - it's formatted NTFS - does that make a difference as to whether it can be seen in Photorec under Hirens? If so, what can I do so that it is identified?

Thanks,
Grant

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3812
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: Can't choose drive to recover to

#2 Post by cgrenier » 11 Nov 2014, 09:14

You need to mount the NTFS partition. Once it's done, when using PhotoRec, go in /media or /run/media, there should be a directory (a mount point) corresponding to your NTFS partition.

CaptTat
Posts: 2
Joined: 17 Nov 2014, 09:33

Re: Can't choose drive to recover to

#3 Post by CaptTat » 17 Nov 2014, 09:39

Greetings,
Thank you very much for creating this. I am a novice at DOS... very much so... and it appears that my files (photos) have been recovered. However, the final command states, "246 files saved in testdisk-6.14-WIP/recup_dir directory"

Can you tell me how to locate that on my computer? I have spent a lot of time looking however cannot find and don't know if I did something wrong? I tried to follow commands best I could.

Thank you again

CaptTat
Posts: 2
Joined: 17 Nov 2014, 09:33

Re: Can't choose drive to recover to

#4 Post by CaptTat » 17 Nov 2014, 09:47

Very sorry to bother you... I JUST FOUND THEM!
You are a genius and I will be donating thru Wikihelp.
Thanks again!!

henna45
Posts: 2
Joined: 18 Nov 2014, 08:23

Re: Can't choose drive to recover to

#5 Post by henna45 » 18 Nov 2014, 08:25

I am also having same problem.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests