Can't find partition to recover!

How to use TestDisk to recover lost partition
Post Reply
Message
Author
AnglianSaxon
Posts: 2
Joined: 22 Nov 2014, 23:52

Can't find partition to recover!

#1 Post by AnglianSaxon » 23 Nov 2014, 01:04

Computer Management.png
Computer Management.png (121.84 KiB) Viewed 943 times
Data Error.png
Data Error.png (51.33 KiB) Viewed 943 times
Test 1.png
Test 1.png (85.98 KiB) Viewed 943 times
Hi all. I am wrestling with a problem on a Seagate 3tb External USB Expansion drive, connected to my Fujitsu Siemens desktop pc. The power adaptor for this drive failed and so I bought a replacement. On plugging it in I found that the little blue LED, which normally flashes continuously, is no longer working even though I can hear/feel the drive powering up. On booting up the pc I notice the drive no longer shows up in My Computer. On opening Disk Management I can see the drive listed as Disk 1 but it only shows as 3.86GB and the following screenshots show what follows. Note there is another Seagate drive shown as drive G which is a new replacement. I have run Test Disk through but it finds no partitions. What should I do next?

Sponsored links

AnglianSaxon
Posts: 2
Joined: 22 Nov 2014, 23:52

Re: Can't find partition to recover!

#2 Post by AnglianSaxon » 23 Nov 2014, 11:40

Test 4.png
Test 4.png (109.24 KiB) Viewed 941 times
Test 6.png
Test 6.png (107.88 KiB) Viewed 941 times
Test 8.png
Test 8.png (107.23 KiB) Viewed 941 times
The forum wouldn't allow me to post more than 3 screenshots. Here are 3 more following on. As can be seen I have done quick search & deeper search but no partition is found. Returning to the main menu I am not sure what the other options do, or which to try. Any advice appreciated. Thanks.

Post Reply

Who is online

Users browsing this forum: Google Adsense [Bot] and 6 guests