My 2 HDs 1T each is corrupted Topic is solved

Using TestDisk to repair the filesystem
Locked
Message
Author
HanoYs
Posts: 3
Joined: 01 Jan 2015, 10:55

My 2 HDs 1T each is corrupted

#1 Post by HanoYs » 01 Jan 2015, 12:15

Hello
Recently I had a new LG Smart TV with WebOS, which I think had something to do with my Disaster.
I have 2 External Hard Drives (Toshiba & WD), each one is 1T.
I've tried to attach them to the new TV, but they didn't seem to be working properly on the tv, as follows:
P.S: I was just working using them at my work the same day, just a couple of hours earlier to getting the new TV and installing it. :? :?
1- Toshiba: it didn't make any signs of being working, with a several trials of Plug/Unplug. eventually I went for my other drive.
2- WD: when attaching this drive, at first couple trials, it gave nothing also, but then the TV showed a notification that a USB drive is detected, so I tried to browse it, when I found that it not showing everything on the drive, just 4 strange folders other than my regular folder names. when tried to browse these folders, one of them had some content of my Family Pictures Album Folders, which is never located at this root folder I browsed on the TV.

and now lets move to my Laptop and trying to check what is could be wrong with the drives :( :o :shock: :? :cry:
1- Toshiba: Dead .. the pc detected the drive, and showed the letter correctly, but it didn't show the size bar under the drive, that lovely red bar that indicates the hard drive is almost full, it had about ~100 GB free or less. And giving the Error: "Y:\ is not accessible. the file or directory is corrupted and unreadable.
2- WD: the pc detected the drive and showed the correct space allocated (Free 25GB), but when browsed it, showed only 4 folders that I do have on it, but nothing more, I went to check the disk option, and it was fixed and showed all the files and folders on it, but when again tried to plug it to the TV, it now shows the 4 folders that wasn't there, and in one of them i can see the only 1 folder that was located originally in the Family Pictures Album Folder and other files icons with 0 file size, and these files has the names of my original folders structure.

while searching for the issue I found your software, and used it with both of them and I'm attaching the Log Files for operations on each drive. Appreciate your help if possible .. Please :cry: :( :cry: :(
Attachments
testdisk-7.0-Results.rar
2 txt files of the log of my operations on the 2 HDDs
(3.34 KiB) Downloaded 84 times

Sponsored links

HanoYs
Posts: 3
Joined: 01 Jan 2015, 10:55

Re: My 2 HDs 1T each is corrupted  Topic is solved

#2 Post by HanoYs » 04 Jan 2015, 12:10

Dears .. Please any Help

Locked

Who is online

Users browsing this forum: No registered users and 0 guests