Lost Raid 5 Intel Rapid Storage

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
malabelle
Posts: 2
Joined: 02 Feb 2015, 05:36

Lost Raid 5 Intel Rapid Storage

#1 Post by malabelle » 02 Feb 2015, 05:52

Hi,

Not sure what happened but my motherboard (Gigabyte GA-Z87X-UD5H) resetted itself and the integrated intel rapid storage Raid5 array (4 X 2TB) failed. 2 disks were flushed from the config, so I put them back again.

I'm trying to recover with testdisk.

the application saw the partition but now it's been 3 days and it is still at this screen...


what do I do?
Attachments
Sans titre.png
Sans titre.png (21.19 KiB) Viewed 551 times

Sponsored links

malabelle
Posts: 2
Joined: 02 Feb 2015, 05:36

Re: Lost Raid 5 Intel Rapid Storage

#2 Post by malabelle » 02 Feb 2015, 18:11

Ok, I managed to see the files.
I can't seem to be able to just "restore" the complete partition. in the disk manager it is still unformatted. I also rebooted.

Ok I'll just copy the important folders to one of my big ssd and restart the partition from scratch.

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 1 guest