WD HD File Load partition Structure from back up and try....

How to use TestDisk to recover lost partition
Post Reply
Message
Author
ECNYCRR26
Posts: 2
Joined: 23 Feb 2015, 19:43

WD HD File Load partition Structure from back up and try....

#1 Post by ECNYCRR26 » 23 Feb 2015, 20:12

In the section of TestDisk where I'm supposed to select "L" to load Back up I get "Load partition Structure from back up and try to locate partition".

Is it becuse the files on the WD is 931GB and only 96GB available on my computer hard drive? This is strange because I had only 50-60GB of data on the drive when it failed, not 931.

Starting at the beginning of TestDisk, My Current Partition Structure HPFS - NTFS 0 1 1 121600 [NEW VOLUME]
I use the Quick Search options, then "P" to view my files. I then come up with three lines (or entries) One says System Volume. The other 2 have no "labeles" but are both dr-xr-xr-x. When I click "C" on the first line, I can see my files.

When I select the second line and select "C" I get no reaction. The third labeled System Volume shows the exact same files as the first unlabeled line.

Whichever one of the 3 lines I choose I still have the same outcome - "Load partition Structure from back up and try to locate partition".

What in the world do I do to get my files retrieved?

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3569
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: WD HD File Load partition Structure from back up and try

#2 Post by cgrenier » 24 Feb 2015, 08:03

Please explain how you have lost your files, this will help to understand how to help you to recover them.

ECNYCRR26
Posts: 2
Joined: 23 Feb 2015, 19:43

Re: WD HD File Load partition Structure from back up and try

#3 Post by ECNYCRR26 » 24 Feb 2015, 17:02

This WD My Book failed to open. Thinking I could just plug it into my Presario Compact Destop Computer as an internal slave, I open and discarded the case. (Stupid Stupid Stupid MEEEE!!!)

Finding out this was impossible, I sat it aside because at least most of my family pictures and vids were on my laptop.

Then, last year, my laptop was stolen from my apartment. No I have no images from my family activities for the past 4 years.

Then I remembered the WD Hard Drive. Took it to a computer guy, he said it was empty. Impossible!! I had 60-70GB of data on their.

Taking things into my own hand, I got a convert so that I could access the drive on my computer. Using the internet sources, one thread said to change the partition from GPT to Mbr. Gave me the steps. Still the format was blank. He encouraged me to set it as NTFS and give it a letter by initializing it.

OK. Now I think I'm making progress. NOOOOOOOO. I've tried TestDisk, PhotoRecv, Recuva. Nothing. I've been told the files are lost forever. Is that so or is there something else to try?

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest