Partition recovery problem

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read
Posts: 1
Joined: 26 Feb 2015, 11:36

Partition recovery problem

#1 Post by windaub »

I'm trying to recover a partition from a 2.5" hard drive
There is 2 partitions on it.
First time I tried I recovered with no problem, then I put the hard drive back in its laptop, and then it lost the second partition again.

Of course I didn't back it up. So I tried again, and now Testdisk sees the ACERDATA partition:

Ok it seems good, but when I press enter, the partition disappear again and testdisk only propose me to write the first partition:

I don't care about the first one, the only data I want to retrieve are on the ACERDATA partition.
If someone has any idea on how to retrieve it, I would be grateful!

[EDIT] I just forgot to use arrows to change the partition type before pressing enter, I figured it out