WD 2T became RAW. Now running TestDisk_win.exe

Using TestDisk to repair the filesystem
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Posts: 1
Joined: 13 Mar 2015, 11:17

WD 2T became RAW. Now running TestDisk_win.exe

#1 Post by Sat1 »

Hi there, my Western Digital 2T external Drive suddenly became RAW. Running under windows, I verified the Files are still there (Used Space = 738GB, Free Space = 1.09TB). But when I access folders they state Empty. I came across this link stating that I should try out TestDisk: http://www.tomshardware.com/forum/26377 ... -type-ntfs

I downloaded TestDisk and ran as specified in the link. Currently my PC has been running testdisk_win.exe for 48 hours exactly and it's only analysed 10%, i.e.:

TestDisk 6.14, Data Recovery Utility, July 2013
Drive H: -2000 GB / 1862 GiB - CHS 3906961408 1 1
Analyse Cylinder 417529856/3906961407: 10%
Read error at 417529855/0/1 (1ba=417529855)

Am I running the wrong thing, i.e., should I be running some RAW--> NTSC retrieval thing rather than this Analyse Cylinder? In that case should I hit "Stop"?

I'm kinda concerned that it's going to take weeks to get to Analyse Cylinder 100%, and then I find that I ran the wrong thing :-(

Thanks, mate, for your assistance.

Cheers, Sat
User avatar
Site Admin
Posts: 5435
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France

Re: WD 2T became RAW. Now running TestDisk_win.exe

#2 Post by cgrenier »

You should clone the disk to a new empty one using gnu ddrescue.
Once the copy is done, remove the original disk and try again to access your data on the clone.