PC fährt nach gebrauch von testdisk nicht wieder hoch

TestDisk benutzen um verlorene Partitionen wiederherzustellen
Message
Author
orlando500
Posts: 44
Joined: 19 May 2015, 06:03

Re: PC fährt nach gebrauch von testdisk nicht wieder hoch

#21 Post by orlando500 » 20 May 2015, 09:35

lass sie jetzt doch nicht formatieren
nehme sie wieder mit nach hause
vielleicht hast du ja schon tips für mich

Sponsored links

User avatar
Fiona
Posts: 2836
Joined: 18 Feb 2012, 17:19
Location: Ludwigsburg/Stuttgart - Germany

Re: PC fährt nach gebrauch von testdisk nicht wieder hoch

#22 Post by Fiona » 20 May 2015, 13:38

Formatieren kann das Dateisystem überschreiben und mehr Probleme machen.
Solnage Windows oder TestDisk wegen einem korrupten Dateisystem nicht hängt, sollte nur eine Diagnoser gemacht werden.
Wiederhole mal deine Diagnose mit Analyse, Quick und wenn nichts gefunden wird auch Deeper Search laufen.
Im Fall testdisk erstellt eine testdisk.log, öffne sie mal in Wordpad und kopiere mir den Inhalt in deinem nächsten Post.

Fiona

orlando500
Posts: 44
Joined: 19 May 2015, 06:03

Re: PC fährt nach gebrauch von testdisk nicht wieder hoch

#23 Post by orlando500 » 20 May 2015, 13:58

habe dir eine mail mit sreenshot geschickt nicht bekommen?

orlando500
Posts: 44
Joined: 19 May 2015, 06:03

Re: PC fährt nach gebrauch von testdisk nicht wieder hoch

#24 Post by orlando500 » 20 May 2015, 14:06

kann das sreenshot nicht in diese mail kopieren habe an die Adresse von einer benachrichtigungsmail von euch gesendet

User avatar
Fiona
Posts: 2836
Joined: 18 Feb 2012, 17:19
Location: Ludwigsburg/Stuttgart - Germany

Re: PC fährt nach gebrauch von testdisk nicht wieder hoch

#25 Post by Fiona » 20 May 2015, 15:04

kann das sreenshot nicht in diese mail kopieren habe an die Adresse von einer benachrichtigungsmail von euch gesendet
Werde ich nachher mal testen.
Habe schon zum zweiten mal Hinweis.
Bei vielen funktioniert es dennoch.
Mache mal folgendes:
TestDisk erstellt normal eine testdisk.log im testdisk-Ordner.
Offne sie mal mit Wordpad und kopiere den Inhalt in deinen nächsten Post.
Ist oftmals genauer.

Fiona

Edit: Test Upload File
testdiskcopy.png
testdiskcopy.png (19.48 KiB) Viewed 533 times

orlando500
Posts: 44
Joined: 19 May 2015, 06:03

Re: PC fährt nach gebrauch von testdisk nicht wieder hoch

#26 Post by orlando500 » 20 May 2015, 16:15

ok melde mich

orlando500
Posts: 44
Joined: 19 May 2015, 06:03

Re: PC fährt nach gebrauch von testdisk nicht wieder hoch

#27 Post by orlando500 » 20 May 2015, 16:29

erstellt leider keinen log

orlando500
Posts: 44
Joined: 19 May 2015, 06:03

Re: PC fährt nach gebrauch von testdisk nicht wieder hoch

#28 Post by orlando500 » 20 May 2015, 16:39

sende dir den aktuellen screeshot von testdisk nach dem versuch einen logfile zu erstellen
bekomme ich aber hier nicht reinkopiert
sende mail über die letzte info von dir benachrichtigungs mail gruß

User avatar
Fiona
Posts: 2836
Joined: 18 Feb 2012, 17:19
Location: Ludwigsburg/Stuttgart - Germany

Re: PC fährt nach gebrauch von testdisk nicht wieder hoch

#29 Post by Fiona » 20 May 2015, 16:43

Oben in meinen letzten Beitrag hatte ich upload getestet.
Funktioniert.
Hattest du richtig im TestDisk-Ordner nach deiner Log-Datei geschaut?
Unter Windows werden Standard keine Datei-Erweiterungen wie log, jpg etc.. angezeigt.
Hattest du im testdisk Ordner deshalb nur nach eine Datei testdisk geschaut?
Kannst du mit Rechtsklick und Öffnen mit öffnen.
Du solltest im Fall Andere nehmen und dann Wordpad auswählen.
Du kannst dann den Text markieren und mit Rechtsklick kopieren und in deinem nächsten Post einfügen.
Teile es mal mit, ob es klappt.
Standard protokolliert testdisk jeden Tastendruck.

Fiona

orlando500
Posts: 44
Joined: 19 May 2015, 06:03

Re: PC fährt nach gebrauch von testdisk nicht wieder hoch

#30 Post by orlando500 » 20 May 2015, 16:53

bekomme den sreeschot nicht in die mail schreib mal was da steht:

Select amedia.........
>Disk \\-\Physical Drive0 - 1000 GB \ 931 GiB
Drive C : - 985 GB \ 917 GB

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests