[TD7] Does not see drive over Sata, 2of4 partitions RAW USB

Using TestDisk to repair the filesystem
Post Reply
Message
Author
HyeVltg3
Posts: 3
Joined: 23 Jul 2015, 18:15

[TD7] Does not see drive over Sata, 2of4 partitions RAW USB

#1 Post by HyeVltg3 » 23 Jul 2015, 18:37

Backstory: Updating videocard drives invoked some driver install damage and to fix it; during game tests I had to hard-reset (hold Power off button, turn back on) because the screen would go black and video card would freeze, no other way to get back to desktop. During this "fixing" I had to hard-reset my PC about 4-5 times before I gave up, removed the card and am preparing for RMA.

After this workaround, I noticed my Seagate 3TB drive had disappeared from My Computer, doesnt appear in Disk Management either.
Tried TestDisk 7.0, still would not see the 3TB (2.7TB), have since removed it from my PC and have it running in my USB3.0 Enclosure, now its visible but I can only access 2 of the 4 Partitions, in Disk Management the missing 2 partitions show up as RAW (Parti.3) and the other (Parti.2) shows up as a 50GB partition with a 450GB Unallocated space beside it, this should be a 500GB Partition.
Image

In TestDisk the drive shows up and appears as this when I choose "Analyse"
Image

I've written the 4 to the Partition Table, rebooted and still no change. Currently doing a "Quick Search" with 3TB its taking awhile.
About an hour in:
Image

Sponsored links

User avatar
Fiona
Posts: 2836
Joined: 18 Feb 2012, 17:19
Location: Ludwigsburg/Stuttgart - Germany

Re: [TD7] Does not see drive over Sata, 2of4 partitions RAW

#2 Post by Fiona » 27 Jul 2015, 06:23

In your disk management console, can you right click into the little left square and let me know, is there a description like "convert to MBR or GPT"?
Even if it's grayed out.
A description like "convert to GPT" means that your partition table type is MBR.
A desription like "convert to MBR" means that you already have a GPT disk.
Intel MBR only supports disks up to 2.2 TB and can cause such problems.
You should run a full scan, especially Deeper Search to have a try to find your previous partitions.
Scanning a GPT disk is very time consuming but necessary to find all partitions.
Looks like that your last partition "Save is still available and has no problems.
When testdisk lists your "Save" partition during the scan you can press Enter to stop the scan.
It saves time and all earlier found partitions would be displayed for recovery.
You can select your found partitions and press p to have a try to list your files.
Can you copy and paste the content of your testdisk.log into your next post?

Fiona

HyeVltg3
Posts: 3
Joined: 23 Jul 2015, 18:15

Re: [TD7] Does not see drive over Sata, 2of4 partitions RAW

#3 Post by HyeVltg3 » 18 Sep 2015, 01:12

I hope this doesnt count as a necro even though I'm just reviving an issue that I thought was fixed/went away. But has returned.

After trying a few times, out of a whim I installed the drive in this thread, Internally, via SATA and it magically worked, had it running fine since Early August!

I've been getting pestered by the dam Windows 10 Upgrade scheduler since Win10 was released, finally caved yesterday and upgraded. Win10 is actually pretty cool, except for the fact that my 3TB Drive has disappeared again.

I tried a setup where I only had my 120GB SSD Boot drive and the 3TB Seagate HDD plugged in, it worked! so I ran a Surface Test from EaseUS Partition Master and it found 14 Bad Sectors by the time it froze/hung at about 56% left it overnight and it didn't budge.
Closed the Test and Rebooted 3TB HDD poofed again. Now I'm back at square 1.

So my new plan is to Clone the HDD so I can work on retrieving the data off a working 3TB drive that I'm going to borrowing from a workmate, surprisingly getting the same model Seagate 3TB.
Now my problem is getting this 3TB HDD browse-able so I can even clone/transfer data.
Running Testdisk right now, while the 3TB is connected via USB (again, drive weirdly works over USB) sadly the one partition I want to save the most shows up RAW in Disk Management. So Using testdisk right now to recover the partition and TD, unlike before(see OP posts), does NOT show any partitions found after I choose "GPT" so I run a "Quick Search" and its going very slowly and I keep seeing "Read Error at **/254/63 (lba=*******)" the * number keeps changing.
been running for almost an hour:
Image

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests