[Solved] Impossible to mount SD card Topic is solved

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Posts: 2
Joined: 07 Aug 2015, 10:22

[Solved] Impossible to mount SD card

#1 Post by nabot93 » 07 Aug 2015, 10:33


I have a SD card that I use with my camera, when I try to plug it into my computer I have this error :

Code: Select all

Error mounting /dev/sdb1 at /media/botella/9016-4EF8: Command-line `mount -t "vfat" -o "uhelper=udisks2,nodev,nosuid,uid=51207,gid=1000,shortname=mixed,dmask=0077,utf8=1,showexec,flush" "/dev/sdb1" "/media/botella/9016-4EF8"' exited with non-zero exit status 32: mount: /dev/sdb1: can't read superblock
So I tried to run TestDisk on it and this is what I obtain : http://pastebin.com/vPpDKg2Y

Can you help me? I really want to restore all the files that are on this card...
Last edited by nabot93 on 07 Aug 2015, 12:37, edited 1 time in total.

Sponsored links

Posts: 2
Joined: 07 Aug 2015, 10:22

Re: Impossible to mount SD card  Topic is solved

#2 Post by nabot93 » 07 Aug 2015, 12:37

I understood that photorec was better to recover files, so I tried it and it worked perfectly.
I managed to recover what I needed!

Thank you for your amazing tools!


Who is online

Users browsing this forum: Google [Bot] and 5 guests