Testdisk finds no partitions on my 3TB HD

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Posts: 1
Joined: 11 Aug 2015, 09:53

Testdisk finds no partitions on my 3TB HD

#1 Post by geozec »

I have 2 3TB hard disks that I used in a Sharkoon Quickport bay. After some time, both could no longer be read, i.e. Windows said they needed to be formatted.
It turned out, after long research, that the Quickport does not support disks larger than 2TB. But it didn't show any problem, I guess until I reached the 2TB threshold when writing.
Anyway, I run testdisk last night. Before start it told me it didn't find any partition. This is what I found in the morning:

Can you recommend what to do? There's a lot of data on these hard drives. On both the same, I took the precaution of having that data on 2 hard drives, but now both are unreadable...