PhotoRec nor TestDisk recognize Micro SD Card

Using PhotoRec to recover lost data
Post Reply
Message
Author
robertarnold89
Posts: 2
Joined: 28 Oct 2015, 17:51

PhotoRec nor TestDisk recognize Micro SD Card

#1 Post by robertarnold89 » 28 Oct 2015, 18:15

Hello everyone!


Relatively new to the file recovery process utilizing PhotoRec and TestDisk however I am familiar with other programs (i.e. Recuva) and have come across an issue for a client of mine that I need a spot of help with if possible :)

My client brought me an 8GB Samsung Micro SDHC card that she had pictures of her (now recently deceased) grandmother on that she was suddenly unable to access from her Samsung Galaxy S4 smartphone. Obviously, these pictures and video files are very dear to her and her family, so I'd like to do everything in my power to try to recover these files for her.

Here is some background on my attempts prior to downloading TestDisk and PhotoRec:

- Neither an IOGear Micro SD card USB reader nor a standard Micro SD to SD Adapter recognize the seemingly corrupted Micro SD card when plugged into a pc. I have plugged these adapters in to 3 different PCs, with the primary PC being a Windows 8.1 64 bit system.

- Disk Management does not recognize the Micro SD when inserted into the on-board SD card reader in my laptop (using a SanDisk Micro to Standard SD card adapter) however Disk Management DOES recognize the Removable media when inserted into the IOGear USB adapter (however it still doesn't acknowledge any sort of data on the mico SD within said adapter)

- Alternative Micro SD cards can be read just fine (I have used a Samsung 32GB card and a SanDisk 32GB card) by using the 2 adapters I have.

- I have attempted to insert the suspected corrupt micro SD into an LG G4 to see if it would be recognized there however to no avail.

- I have ran the Chkdsk utility via an elevated windows command prompt using the drive title (Removable (D:)) that Windows supplies when recognizing the IOGear USB adapter however I receive "Cannot open volume for direct access" no matter the specific Chkdsk command I initiate.

- Attempted search through Recuva program however drive is not found here as well.


At this point, my scouring of the internet forums brought me to PhotoRec and TestDisk, which I eagerly downloaded:


- Downloaded Version 7.0 (newest stable version). Ran through step by step guide located here: http://www.cgsecurity.org/wiki/PhotoRec_Step_By_Step

- Target volume was identified as missing still. Attempted same process with TestDisk. No luck.

- Scoured the forum on this site and ran across a couple of similar issues: in one post, the "solution" for the user was to download the beta 7.1 version and his USB was suddenly recognized and he was able to recover the files in question. In the second post, the user had not updated the forum in nearly a month.

- Downloaded beta version 7.1 and attempted recovery process with both PhotoRec and TestDisk once again however USB drive w/ Micro SD card still not recognized. Neither is the SD Adapter.



This is where I left off at. At this point....I've run out of ideas lol any help and or suggestions would certainly be appreciated as my client has funeral services this weekend and I know it would mean a lot to her and her family if I was able to supply the lost photos from the corrupt Micro SD card in question for the eulogy.


Thanks so much!

Sponsored links

robertarnold89
Posts: 2
Joined: 28 Oct 2015, 17:51

Re: PhotoRec nor TestDisk recognize Micro SD Card

#2 Post by robertarnold89 » 03 Nov 2015, 22:54

Unfortunately the eulogy has come and gone...but the family would still like to obtain the pictures. Any thoughts?

Thanks so much.

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests